Computer Newbies forum

General discussion

My internet explorer shuts down when I play video bits from

by pc1001questions / October 16, 2007 2:11 PM PDT

Get error message when run high speed cable and click on video snipets called the video fan the error occurs while running uptodate windows xp sp2 and the latest current microsoft internet explorer. I use comcast cable to get internet access. Do not think it is a problem with comcast as the error comes up with internet explorer and says that it will have to now shut down and close. What is the problem? My pc is about 2 to 3 years old. thanks pc1001questions

Discussion is locked
You are posting a reply to: My internet explorer shuts down when I play video bits from
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: My internet explorer shuts down when I play video bits from
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Please Give The EXACT Error Message..Plus...
by Grif Thomas Forum moderator / October 17, 2007 12:15 AM PDT

..which Internet Explorer version are you using? Internet Explorer 7? or 6?

Is your connection a "wireless" connection through a router or a "wired" ethernet connection straight to the modem?

Have you scanned your computer for spyware? (spyware can cause such issue.) If so, which antispyware scanners do you use? If not, please download the free AVG Antispyware program from the link below and run a full system scan with it:

Ewido/AVG Antispyware 7.5 Tool

Next, have you tried using a different browser? If not, see if the free Firefox browser from the link below runs the videos better. Download and install Firefox, then open it and see if the videos display correctly.

http://www.mozilla.com/firefox/

Hope this helps and let us know more.

Grif

Collapse -
it is IExplorer 7 and is wired ethernet to modem all wired .
by pc1001questions / October 17, 2007 2:08 PM PDT

As far as more info let me do some research on it and get back to you next week to see if I can figure it out. I run mcafee virus scan and some pest control program with the service. But I could also try spybot but usu. get no hits on it. I won't have access to test my pc till next week to get the exact words of the error message. I will update you next week even with the solution if need be. thanks.

Collapse -
Also please give a few examples ..
by Kees Bakker / October 17, 2007 12:23 AM PDT

of "video snipets called the video fan" with enough detail so that somebody here can find and play the exact ones that give trouble with you.

If you find Firefox working satisfactory for these video's, and decide to keep using it, there's no need maybe for further research.


Kees

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?