Desktops forum

General discussion

My IBM just stops

by ptburgos / November 19, 2004 4:18 PM PST

My computer is a 4 yr old IBM 300GL (PIII, 256 MB RAM, 64 MB viedo card, XP home edition ). Its used usually for email and surfing.

The problem is that it just stops during surfing or downloading of software.

Is there a virus that I simply can't detect? do I need to upgrade memory? do I need to use windows 98? or is it simply too old and need to be replaced by a new one?

paul

Discussion is locked
You are posting a reply to: My IBM just stops
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: My IBM just stops
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: My IBM just stops
by Willy / November 19, 2004 7:49 PM PST
In reply to: My IBM just stops

Google for these pgms. for spyware or adaware removal. They are Ad-Aware SE and Spybot S&D v1.3 and load both and run both after an update. Then check results after a good HD cleaning, HD defrag, and retest the system. Seriously review what pgms. are running on your system too and remove/clean/delete/disable as required for best results. Sad

good luck Happy -----Willy

Collapse -
Re: My IBM just stops. Dust bunny attack?
by R. Proffitt Forum moderator / November 19, 2004 9:07 PM PST
In reply to: My IBM just stops

At 4 years, it certainly would need it's cover theb dust bunnies removed. All CPU cooling units must be clear of dust too and the fans in great shape.

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?