Windows Legacy OS forum

General discussion

My Documents hates me.

by ChemicalReaction / December 13, 2006 4:44 AM PST

Okay, so I must've clicked something dumb in My Documents. I have files that when I check their pathes, it says that they came from My Documents, but when I go to check My Documents, only my folders show. I've researched it a bit, nothing's working.

Please! Help! Quickly! Before reality sets in.

Discussion is locked
You are posting a reply to: My Documents hates me.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: My Documents hates me.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Help...!
by ChemicalReaction / December 13, 2006 4:48 AM PST
In reply to: My Documents hates me.

Okay, so there are no files there apparently. The files that said they were there, won't come up when I try to run them. And nothing's in the recycling bin!

Collapse -
Okay....
by Papa Echo / December 13, 2006 8:00 AM PST
In reply to: Help...!

"....files come from My Documents..." - so you must have clicked at a shortcut to the actual files present in "My Documenmts". which are, apparently, "hidden". Try: With Windows Explorer opened (e.g., open "My Documents", go to Tools>Folder Options>View. Put a check to show hidden files. If you now can see the files,icons of which are in a lighter color, right click>Properties and uncheck "hidden". You can now, if you wish to, go back to uncheck "show hidden files".

Collapse -
Two thoughts...
by John.Wilkinson / December 13, 2006 8:02 AM PST
In reply to: Help...!

1.) The files are actually hidden. To enable the viewing of hidden files go Tools->Folder Options->View and change the option.

2.) You are trying to access the files through shortcuts when the actual files have been moved or deleted. In that case you can search your hard drive (Start Menu->Search) for the files, but that's it.

John

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.