Networking & Wireless forum

General discussion

My Dell Inspiron 1501 notebook connects to my wireless

by baconkiller / December 13, 2006 8:24 AM PST

belkin router and in the corner by the clock it says it has limited or no connectivity. It won't let me access the internet. But when I open the wireless network connection status and click support and click repair, it will allow me to access the internet. Every time I turn the computer off and turn it on again, I have to do that again in order to access the internet. Any help would be appreciated.
Thanks,
Baconkiller

Discussion is locked
You are posting a reply to: My Dell Inspiron 1501 notebook connects to my wireless
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: My Dell Inspiron 1501 notebook connects to my wireless
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I had the same problem last week...
by mikependlebury / December 13, 2006 11:04 AM PST

after reinstalling my OS and found that for some reason the DHCP server was assigning an incorrect IP address to the wireless connection. The way I fixed it was to reset the Wireless Router to factory default settings (usually done by pressing reset button on rear of Router.Look for a small hole) You will the have to re enter your ISP info and WEP key again. But I think you will find this will solve your problem.
Regards Mike.

Collapse -
Try turning off
by PudgyOne / December 13, 2006 6:06 PM PST

the radio, before shutting down the computer. You will find it connect quicker if it's not trying to connect while other programs are trying to load, too much activity at one time.


Hope this helps.


Rick

Collapse -
Thanks
by baconkiller / December 13, 2006 9:55 PM PST

I got it to work by reseting the router.
baconkiller

Collapse -
Glad
by mikependlebury / December 14, 2006 12:08 AM PST
In reply to: Thanks

to hear that your up and running again.
Regards Mike

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

We are giving away 'Black Panther' swag!

Four lucky readers will be taking home *Marvel*ous "Black Panther" prizes, including magazines autographed by the King of Wakanda himself! Giveaway ends Feb. 25, 2018.