HolidayBuyer's Guide

PC Hardware forum

General discussion

My Cd-Rom is under attack by apple

by dml6 / May 4, 2009 12:33 AM PDT

I can not run any programs or play any music, or any data cds. the drive will read what is on the cd but I can not open any folder or play a song from the cd. I can not run or install any programs. Everytime I put a cd in, I go to My Computer and their is an apple on the cd-rom drive. I am running Vista Home Premium 32bit. Help PLEASE!!!

Thank you

Discussion is locked
You are posting a reply to: My Cd-Rom is under attack by apple
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: My Cd-Rom is under attack by apple
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Tried uninstalling and reinstalling ? WHat does it show
by VAPCMD / May 4, 2009 11:32 AM PDT

under device manager ?

Checked for for virus or malware ?

VAPCMD

Collapse -
I tried
by dml6 / May 4, 2009 10:12 PM PDT

Tried un-installing and re-installing cd-rom. Ran anti-virus, and Supuer Adaware. Computer is clean. I tried using an external cd-rom, and that also had the same problem. So it has to be software or a registry problem. The cd-rom for some reason thinks all software and programs on cd or dvd is Mac software. So their is no exe file to run programs.

Collapse -
(NT) Have you looked at CD-DVD firmware ?
by VAPCMD / May 4, 2009 11:25 PM PDT
In reply to: I tried
Collapse -
How?
by dml6 / May 4, 2009 11:53 PM PDT

How can I tell who the maker of my cd-rom and how do I find the firmware for it?

Collapse -
(NT) Open up the box or download/run PCWizard2008.
by VAPCMD / May 5, 2009 10:53 AM PDT
In reply to: How?
Collapse -
I'm Dumb
by dml6 / May 5, 2009 12:14 PM PDT

Sorry but I did download and install Pc wizard. All it told me was model "LITE-ON DVDRW LH-20A1H " is that a brand?

Collapse -
Really Dumb
by dml6 / May 5, 2009 12:28 PM PDT
In reply to: I'm Dumb

Yes I figured out that Lite is the model. I did do the firmware update, but still same problem.

Collapse -
Re the optical drive brand ... what do you think ??
by VAPCMD / May 5, 2009 12:29 PM PDT
In reply to: I'm Dumb

Tried your favorite browser ?

VAPCMD

Collapse -
More Dumbness
by dml6 / May 5, 2009 11:15 PM PDT

Sorry not a very tech person but what do you mean and how do I find out what the optical drive brand? Also try my favorite browser?

Collapse -
New course of action....
by VAPCMD / May 6, 2009 11:48 AM PDT
In reply to: More Dumbness

given the level of support and specificity required, best to get a friend to help or take the PC to your local repair shop.

If push comes to shove...you can always do some further reading about browsers and PC brand names. Updating optical disc firmware probably beyond possibility given your skill level.

Sorry I can't help more.

VAPCMD

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.