Question

Muted sound after using microphone?

Hello i'm having a problem using any microphones (i've tried 4 different ones so far)- at some point after the mic is plugged in my sound is completely muted until i restart the computer. All my drivers are up to date and this only occurs when the mic is plugged in. Also video playback such as youtube plays slowly when this happens.

Any advice?

Thanks

Discussion is locked
Follow
Reply to: Muted sound after using microphone?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Muted sound after using microphone?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Ok right click on the speaker

on you taskbar. Then select recording devices which will allow you to changes the settings for a microphone. If the speaker isn't on your taskbar you can go into Contro Panle under sound and get the the same place.

- Collapse -
Answer
(NT) probably plugging into wrong hole

CNET Forums