Windows Legacy OS forum

General discussion

MSVCR80.dll error

by kemperhills / October 5, 2010 12:20 AM PDT

In trying to open Powerpoint I have started receiving a MSVCR80.dll error stating that it cannot be found. Is this a hard fix.

I am not a computer newbie, but not what I would called advanced. I have some computer knowledge and have fixed some problems. But I have never had this kind of problem to deal with.

Any help will be appreciated. Thanks.

Discussion is locked
You are posting a reply to: MSVCR80.dll error
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: MSVCR80.dll error
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Tried Registering It?
by Grif Thomas Forum moderator / October 5, 2010 2:13 AM PDT
In reply to: MSVCR80.dll error

By the way, the EXACT error message might help..

The "msvcr80.dll" file may appear in a number of different locations on the compute but if the program is asking for one in the System32 folder, ppen a command window, then type:

regsvr32 msvcr80.dll

Then press the "Enter" key.. If the command was successful, try opening Powerpoint again..

Of course, you might also try uninstalling/reinstalling or "repairing" Powerpoint.

Hope this helps.

Grif

Collapse -
Tried registering it.
by kemperhills / October 5, 2010 4:23 AM PDT
In reply to: Tried Registering It?

Ok, Grif here is the exact message I receive when I try to open Powerpoint.

PPTVIEW.EXE-Unable To Locate Component

This application has failed to start becasue MSVCR80.dll was not found. Re-installing the application may fix this problem.

It has worked before. Some of the sites I go to has posts that use Powerpoint presentations and I have opened and viewed them before.

Collapse -
Recent security upgrades can mean.
by R. Proffitt Forum moderator / October 5, 2010 4:46 AM PDT
In reply to: Tried registering it.

Recent security updates can mean you must save the presentation locally before viewing. There are no plans to go back to the old insecure load from some web site mode AFAIK.

And reinstalling might help. I missed where you tried uninstalling and reinstalling.
Bob

Collapse -
Recent security upgrades can mean.
by kemperhills / October 5, 2010 11:40 PM PDT

Ok, Grif, thanks.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?