Computer Help forum

General discussion

Msn Dial Up screen

by Normill / September 29, 2009 2:04 AM PDT

I had MSN dial up for years and chose to keep my @msn.com email account (as it is free) when I switched to att.net. Now whenever I try to reply to a site I used formally such as Craigslist Or e-mail a photo to a mail recipient my old MSN sign up screen pops up. Of course if I try to sign into it there is no longer a good account. My question is how do I remove this without losing my MSN e mail account?.I am afraid if I remove this account that when I go to restore it my e-mail will then be @hotmail.com and I will have to go thru the process of changing everything and notifying all my contacts Iam using Windows XP on an HP PC.Thank You

Discussion is locked
You are posting a reply to: Msn Dial Up screen
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Msn Dial Up screen
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Tried Changing It To 'Never Dial A Connection' ?
by Grif Thomas Forum moderator / September 29, 2009 2:23 AM PDT
In reply to: Msn Dial Up screen

Open the Control Panel, then double click on "Internet Options", then the "Connections" tab, then place a CHECK mark in the "Never Dial a Connection" option, then "Apply", then OK.

Hope this helps.

Grif

Collapse -
msn dial up screen
by Normill / September 29, 2009 3:05 AM PDT

The never dial a connection is already set. Thanks anyway I will keep trying...

Collapse -
Then Change The Default Mail Program In IE
by Grif Thomas Forum moderator / September 29, 2009 4:26 AM PDT
In reply to: msn dial up screen

Once again, open the Control Panel-Internet Options, then click on the "Programs" tab. Change the "Email" line to your new email client as I'll guess you still have it set to log into your MSN account.

Hope this helps.

Grif

Collapse -
msn dial up screen
by Normill / September 29, 2009 4:44 AM PDT

My default email is listed as Outlook Express not MSN.Do you think it will help to change this to att.net?

Collapse -
No, It's Not Changeable To Your Other Account
by Grif Thomas Forum moderator / September 29, 2009 6:19 AM PDT
In reply to: msn dial up screen

You can only select those standalone email clients which are listed in the drop down menu..

But your information may be a clue.. Since Outlook Express is your default mail client, you may still have the MSN account listed there. Please open OUtlook Express and remove your MSN account from the accounts listed there.. Open OE, then click on "Tools", choose "Accounts", then the "Mail" tab and if the MSN account is listed there, remove it.. It will only remove the account properties from Outlook Express and will do nothing to the actual account at MSN.

Hope this helps.

Grif

Collapse -
msn dial up screen
by Normill / September 29, 2009 11:49 AM PDT

You are right... when I go to Outlook Express it does list @msn.com but it won't let me remove it and when I click on tools it doesn't take me to anything like accounts. The drop down menu has a list of things like delete browsing history etc. I think you are right and this is the problem but I don't know how to remove it. The outlook Express homepage lists other sites to switch to but they are like Netscape etc..Sorry for being so dumb but I really am trying...

Collapse -
I Gave Instructions..
by Grif Thomas Forum moderator / September 29, 2009 1:38 PM PDT
In reply to: msn dial up screen

Please follow them.

Grif

Collapse -
msn dial up screen
by Normill / September 29, 2009 2:09 PM PDT
In reply to: I Gave Instructions..

Grif, I tried to follow your instructions but when I googled Outlook Express home page.. and then click tools it doesn't come up with anything like accounts it says things like Delete Browsing..In private browsing etc...When I go to the change/get help it wants me to designate an email holder that I don't want or have such as Netscape etc...... Iam sorry but I am trying hard to resolve this problem.

Collapse -
Normill, I believe you are in the wrong app
by lacsr / September 29, 2009 9:38 PM PDT
In reply to: msn dial up screen

The "Tools" that Grif wants you to click is in Outlook Express and I believe the Tools you clicked was in Internet Explorer. Be more diligent and try again. When you click "Tools" in Outlook Express the choices will start with "Send and Receive", at the bottom will be "options", just above that will be the "Accounts". Click that and see if the MSN account is there. Assuming that you have another account there also, delete the MSN account. Then see if that fixed the problem.

Collapse -
msn dial up screen
by Normill / September 30, 2009 1:38 AM PDT

Whew...I went into Outlook and removed my MSN account and added my att address. this solved some of the problems but when I go into my pictures and click send to and then mail reciepient the old dial up screen pops up..thanks You guys are great...

Collapse -
Please Use The Correct Terms..
by Grif Thomas Forum moderator / September 30, 2009 6:45 AM PDT
In reply to: msn dial up screen

Both you and we are getting confused.. You just mentioned that you opened "Outlook" when originally, you mentioned Outlook Express. They are both two separate email clients.. If you have both, then you'll need to remove the MSN account from both but if you only have Outlook Express, you'll need to access it by clicking on Start-All Programs-Outlook Express.. Once it's opened, then you can access "Tools-Accounts", etc.

So, at this point, have you cleaned out the account from both email clients?

Hope this helps.

Grif

Collapse -
msn dial up screen
by Normill / September 30, 2009 7:35 AM PDT

I am sorry for the confusion. I went into Outlook Express and deleted my MSN account (it was listed as the default) and added my att.net account and it fixed some of my problems but when I go to my pictures folders and click on one to send an email recipient it still pops up the old MSN dial up screen. Thanks

Collapse -
Re: dial-up screen
by Kees Bakker / September 30, 2009 7:41 AM PDT
In reply to: msn dial up screen

The dial-up screen doesn't come from Outlook Express. It comes from something called the 'connectoid', that defines the connection with your ISP. http://www.modemsite.com/56k/connectoidxpe.asp shows how to manage those in Windows XP. For older OS'es (95, 98, ME) it was different.

Once connected with your ISP you should be able to read from and send with your email-account(s) with that ISP, but also with other mail-accounts (like yahoo.com or gmail.com). But still you don't dial-up to a yahoo or gmail owned phonenumber.

The dialup connection and the email account are totally different things, that have a totally different way of managing.

Kees

Collapse -
One Option.. Don't Do It That Way..
by Grif Thomas Forum moderator / September 30, 2009 7:42 AM PDT
In reply to: msn dial up screen

Your method causes the default mail to open up and since you don't seem to be able to change the default email away from Outlook Express (it should still be possible by changing those "internet options/Programs tab-Email" selection), then you may need to stop sending attachments that way. Try opening your email, then attaching the file separately.

In addition, because you may be referring to an autologin for MSN MESSENGER instead of email, be sure that the MSN autologon option is disabled like this:

1. Open msn messenger
2. Go to Tools --> Options --> General.... and disable "Automatic sign in when connected to internet"
_________________

And if you're using WinXP...

To prevent MSN Messenger from automatically signing in using a registered Microsoft Passport account: click the Start button -> click Run... -> type: control userpasswords2 -> hit Enter or click OK -> click Advanced tab -> select Manage Passwords -> delete all Passport entries -> click OK/Apply.
Then run MSN Messenger -> sign in -> type your passport, e-mail address and password -> uncheck the "Sign me in automatically" box -> save your settings and close MSN Messenger.
__________________________

Have you tried opening Internet Explorer, Tools, Internet Options, Content tab, "Autocomplete" button, UNCHECK "User Names and Passwords"?
____________________

Hope this helps.

Grif

Collapse -
MSN dial up screen..
by Normill / September 30, 2009 11:41 AM PDT

I disabled Auto sign ins when connecting to the Internet..did the Control user passwords ( there were none listed)..And unchecked the user namws & passwords. In other words I have done everything suggested and the MSN screen still pops up when I try to send a pix..Grrr... Thanks

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.