Windows Legacy OS forum

General discussion

MSCONFIG not working!!

When I type in MSCONFIG in the run box it says that it is not a valid Win32 application. Basically I'm trying to boot in "safe mode" but it wont work when I press the F8 key during start-up....

Discussion is locked
You are posting a reply to: MSCONFIG not working!!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: MSCONFIG not working!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
re. msconfig

In reply to: MSCONFIG not working!!

I reviewed your posts on the computer help forum (you really should note them here--it will help). Please try to see if you can run a command prompt from the RUN panel--Click start, then RUN and enter CMD in the Open line. Click OK and see if that opens a cmd.exe window.

If not try clicking on Start then Programs and open Accessories. Click on the CMD prompt there and see if that does the trick.

From the cmd.exe prompt you can try to run the sfc /scannow command (with the Windiws CD in the drive) and perhaps then you will correct the problem.

Collapse -
Re: MSCONFIG not working!!

In reply to: MSCONFIG not working!!

justme123, Open Windows Explorer(Not Internet Explorer) and go into your C:\Windows\PCHealth\Help Center\Binaries folder and double click on the msconfig.exe file and see if it opens.

The info at the link below may be of help also as your computer may be infected with a virus/trojan/malware.

http://windowsxp.mvps.org/ToolsQuit.htm

Tufenuf

Collapse -
Thank U

In reply to: Re: MSCONFIG not working!!

Ive been here for days trying to get a answer that works!! Finally u gave me one Thank u sooooo much!

Collapse -
(NT) (NT) Glad to help & Thanks for posting back.

In reply to: Thank U

Collapse -
msconfig

In reply to: Re: MSCONFIG not working!!

I am also having trouble with msconfig. It gives me an Access Denied error when I enter it in the run box and when I tried the help you gave the last poster, running it from the PC Health folder.

The Actual error is:

An Access Denied error was returned while attempting to change a service. You may need to log on using an Administrator account to make the specified changes.

This is a home computer running Windows XP Home and used by everyone, so I do not have logins set up other than Administrator. When I activate the login with me as the Adminstrator and try the msconfig, it gives me the same error.

The only thing I added that was new from the last time I accessed msconfig was downloading MSN GAME ZONE. I have since deleted that, but to no avail.

I would be grateful for any help.

Thanks

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Enter to win* a free holiday tech gift!

CNET's giving five lucky winners the gift of their choice valued up to $250!