Remove your ethernet cable, or turn off the wireless, and Start Word.

Find the preferences and find the preference to disable macro's. Set it to disable Macro's
There should also be an option in Preferences to Turn on Macro Protection. Turn it on.
Close Word.

Open the Library folder that's in your Home folder.
Go to Preferences and delete com.microsoft.word.plist (or words to that effect)
Now go to the Applications folder and find the MS Office folder. Inside there you should see a template folder.
Open it and delete the one called Normal
Empty the trash.

Now launch Word by launching the application, not by clicking on a Word document.

Plug the ethernet cable/Turn on wireless.

Still doing the nasty stuff??

P