Spyware, Viruses, & Security forum

General discussion

MS Antispyware 5725 to 5729 Problem

I have tried again to download reinstall and update but still have the problem that the 5729 defintions not being installed and just repeating 5725 to 5729 when I click on check for updates. Has anyone heard any new information as a solution or when MS will have a fix? I do have the 1.0.614 version. Thanks

Discussion is locked
You are posting a reply to: MS Antispyware 5725 to 5729 Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: MS Antispyware 5725 to 5729 Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Delete or move them

In reply to: MS Antispyware 5725 to 5729 Problem

Sly,


Try this:
Shutdown MS Antispyware

Delete or move in another location the gcThreatAuditScanData.gcd and gcThreatAuditThreatData.gcd from MS AS folder.

Open MS Antispyware. It might load slower as it is trying to locate the defs file that you deleted/moved. It will rebuild those 2 files again.

See what defs you have now after doing the above. If it's not 5729, update it again using File>Check Updates instead of using the other link to update the program.

Collapse -
not rebuilding

In reply to: Delete or move them

I moved them and the program did open after but the files did not rebuild. I went ahead and tried to update and it showed it updating 5725 to 5729 but when you went to help and about it showed an old number like 54XX something, I did not write it down. I moved the files back and it is as it was. Also I checked after updating and the files were not there. Is this just me or is this also happening to everyone else? Thanks and any other ideas?

Collapse -
ms as updates

In reply to: not rebuilding

I have also tried every suggestion that has I have read in yhis forum. None of them worked for me so I'm waiting for more ideas.

Collapse -
(NT) (NT) Uninstall the prgm until M$ gets their act together!

In reply to: ms as updates

Collapse -
Sly and whitty... a possible solution

In reply to: ms as updates

Collapse -
Yes worked but question

In reply to: Sly and whitty... a possible solution

Yes downloading and replacing the files worked. But I have questions. Is this a fix or will I have to download new files each week until they get the updater fixed? Will the links you gave take me to the new files to download each week or will I have to get new links from you each week? I tried to go to the first part of the links you gave just to see the site, download.spynet.com, but it said I did not have permission to view that page, do you have to be registered or something, just curious as long as I keep your links and they take me to the new files that is all I need. Thanks for your help

Collapse -
It's a temporary fix

In reply to: Yes worked but question

The source of that links aren't from the vendor. It was shared by another user over in MS Newsgroup. Whether it is the permanent or temporary download links for manual install of defs is 'we' aren't sure. I guess, we will know only if we failed to download it using those links. If ever I'll discover it has changed, I'll post it here. I'm sure if anyone found newer link, they'll share it again.

Yes, the http://download.spynet.com/ASDefinitions or http://download.spynet.com is not for public access.

Collapse -
Thanks

In reply to: It's a temporary fix

A true Thanks for all you help.

Collapse -
(NT) (NT) Happy to help :-)

In reply to: Thanks

Collapse -
ma as updates

In reply to: Sly and whitty... a possible solution

When I launch ms as in the help it lists the 5729 definitions updates as installed, but when I check for updates, it always says installing 5729 defs. I will try the maneal update suggestion.

Collapse -
Whitty

In reply to: ma as updates

Try also to uninstall the program. Reboot. Delete the MS AntiSpyware directory. Empty temporary files.
Install using new installer of MS AS then run the update.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Enter to win* a free holiday tech gift!

CNET's giving five lucky winners the gift of their choice valued up to $250!