Windows Legacy OS forum

General discussion

"MoviePass" pop-up

by vhummel / April 27, 2006 8:51 AM PDT

suddenly, every few minutes I am getting a full window pop-up advertising "MOVIEPASS" I have no idea where it came from but it is driving me crazy! When I,m in the middle of filling out a document or other work, it pops up and I cant close it until it runs its course and then I lose all my work. I have regularly used Adaware, Spybot and AVG. I don,t know where to go next, Please help if you can.
Running WinXP Home SP2

Discussion is locked
You are posting a reply to: "MoviePass" pop-up
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: "MoviePass" pop-up
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Movie pass
by tomron / April 27, 2006 9:46 AM PDT
In reply to: "MoviePass" pop-up

Install,update,and run EWIDO

During the setup, uncheck the 2 options (you dont need them)


Reboot your computer & tap F8 to run in SAFE MODE
Run Ewido & do a complete system scan, delete all uneccesary files reboot & the program should take it off!


Collapse -
Movie pass
by vhummel / April 29, 2006 12:55 AM PDT
In reply to: Movie pass

thanks for the info on removing the "Movie pass" pop-ups. It worked fine. However now I am getting the following msg when I open a program...

"An error has occured in the script on this page.
Line: 13
Char: 1
Error: Object doesn't support this property or method
Code: 0

URL: http:/

Do you want to continue running scripts on this page?

Regardless of whether I click "yes" or "no" this message continues to pop up. I know it is some remenants of Moviepass but I dont know how to get rid of it.
Pls help if you can. Thanks in advance

Collapse -
Movie pass
by tomron / April 29, 2006 1:16 AM PDT
In reply to: Movie pass

click HERE and scroll down to something called killer box,it worked for someone else.

If all else fails we coule try HJT.

post back the results


Collapse -
Movie pass
by vhummel / April 29, 2006 4:56 AM PDT
In reply to: Movie pass

I tried the "killer" thing and it didn't work. What now?

Collapse -
OK,now we play hardball :)
by tomron / April 29, 2006 9:09 AM PDT
In reply to: Movie pass

Heres a LINK for instructions on how to install,and where to post logs.


Post back if you have any questions


Collapse -
by XScarface98X / May 4, 2006 4:06 AM PDT

I had the same problem with the scipt errors. When I was checked msconfig I found an new entry in start up for LICENSE_MANAGER did some searching and found out it was a part of moviepass. There is a dowload for a programme called prevx1 which has a full working freetrial of 2 months and that removed the problem.

for more info.

hope this helps

Collapse -
(NT) (NT) Good job
by tomron / May 4, 2006 4:38 AM PDT
In reply to: moviepass
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?