General discussion

Mouse gets more jumpy as time passes

I have a Logitech MX 1100 wireless mouse that replaces a Microsoft Intellimouse 3.0 . The mouse was slowly going bad, hence why I got a new one...otherwise that mouse was great.

Anyway, after a while of usage, the mouse starts to exhibit skipping problems. As more time passes, the skips get worse to a point. The mouse has disconnected one me once. When I unplug and replug the mouse in, then the mouse is back to its normal accurate self. Then the whole issue starts over again.

I dunno what's going on. I tried different USB ports but no change in behavior. Got the latest drivers but no help. I've read that other users have had similar issues like mine, except theirs get disconnected completely. No one has posted a proper solution.

Does anyone here know how to fix this problem?

Discussion is locked

Follow
Reply to: Mouse gets more jumpy as time passes
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Mouse gets more jumpy as time passes
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Not sure

but since this is a wireless mouse, is there a wireless receiver close by? If so, make sure nothing is interfering with the signal. I find 'line of sight' is best, even though mine is wireless as well.

Do you have a wireless land-line phone near by? I've heard that these wireless phone sets sometimes interfere with wireless computer components as well, although never a problem for me.

Mark

- Collapse -
Nope

Wireless receiver is like 2 feet away from the mouse. Even when I put it directly in front of the receiver, nothing changes. I have an old MX700 which works without issue.

I do have a wireless phone, but it is 1.6GHz, aka DECT 6.0 . The wireless mouse is 2.4GHz, so I doubt there's any interference there.

Even tried disabling my wireless network, which is Wireless-N @ 5GHz. No change in smoothness. Like I said, in the beginning it is smooth, but slowly over time it starts to skip.

- Collapse -
Does This Help...?

Open the Control Panel, then click on the "Mouse" icon, then click on the "Pointer Options" tab, then UNCHECK the "Enhance pointer precision" box. Click on Apply, then OK.

Hope this helps.

Grif

- Collapse -
Already done that

I already disabled that and adjusted the acceleration, which decreased the jumpiness, but it's still there.

Why is my ooold MX700 flawless compared to my newer 3 month old MX1100???

- Collapse -
Hmm.

My lx710 still works well. Why not call the MX1100 a dud?
Bob

- Collapse -
Stuff I Like

Well, it has some things I like, for example the scroll wheel that changes between standard and flywheel...very helpful in scrolling long pages. One click speed change allows me to switch between precise and fast movements.

I mean, this is a great mouse, I just want the jumpiness to go away. Gonna try to see if Logitech is willing to replace this.

CNET Forums

Forum Info