PC Hardware forum

General discussion

motherboard/ram question

by GMartin2R / July 17, 2007 11:05 AM PDT

i've got an MSI k8n neo4 ultra motherboard and i've noticed lately that things have been slowing down significantly. i just ran belarc advisor and it said that my system bus was 201 mhz, which is what supposedly my ram has bene operating at. i've got a gig of ddr400, hence why the confusion, i expected my ram clock to be closer to 333 mhz. which begs the question is my ram going bad? i assumed that this board would have a higher system bus speed than that... here's what i'm looking at...

2.00 gigahertz AMD Athlon 64
128 kilobyte primary memory cache
512 kilobyte secondary memory cache

Board: MICRO-STAR INTERNATIONAL CO., LTD MS-7125 1.0
Bus Clock: 201 megahertz
BIOS: Phoenix Technologies, LTD 6.00 PG 01/12/2005

so is thar bus speed normally that slow or is something wrong?

Discussion is locked
You are posting a reply to: motherboard/ram question
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: motherboard/ram question
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?