Question

Motherboard problem.

Hi, I recently bought a new motherboard/processor/ram and installed them in my old case with my old power supply, graphics card and drives. (All makes and models at the end of this post) Upon trying to start it up, I got the blue screen of death and tried reinstalling windows XP, which solved the problem. (I took out one 4GB stick of ram prior to this install, so I can't rule out bad RAM as a cause of the earlier problem) I then decided to install windows 7 64 bit to take advantage of the 8GB of RAM that came with the board. The install worked fine and the computer was usable for maybe 20 minutes before I got the BSOD. I couldn't even reinstall off the dvd as I was caught in a never ending loop ending in blue screens every time. I'd heard of sketchy RAM causing such problems, so I took out one stick and it all worked fine. To see if it was the RAM or the socket or MOBO, I tried the other stick, which also worked fine. Either stick worked in either socket, but not both together. (They are the same make and model and both came with the board) Anyway, I checked the Bios version of the MOBO and it was over a year old, so I thought I'd update on the offchance that that would fix my problem. I downloaded the latest version and used that neat little EZ Flash (or whatever it's called) that Asus has to update my bios. I ok'd everything, then got a screen asking if I wanted to use the default bios settings, or something. (I think it was "enter bios and screw around" or some shiz) I figured the default would be fine and I would come back to it later if needed. Anyway, the computer booted up fine and was working normally so I powered it down to put in the other stick of RAM. Now, when I try to power it up, the power comes on, but that's it. The monitor doesn't power up, there's no hard drive activity going on, and I can't even turn the computer off without ripping the power cord out of the back. I tried going back to one stick of RAM, but the same thing happens and all I can think of is that somewhere I missed saving the new BIOS and now it's blank. However, if there was a message asking if I wanted to save the new BIOS, I know I would have clicked yes. I'm sure there was such a message, but I don't remember. So now I seem to have a braindead computer. Any suggestions?

Oh, the new MOBO is Asus M5A78L-MLX V2
The processor is an AMD FX-4170 (If I remember rightly) the RAM is 1333mhz DDR3 but I can't make out the model or manufacturer.
If it matters, the old stuff already in the case is an ATI HD 4600 Graphics card, a WD 10,000rpm 78GB Raptor hard drive (And I've had 3 of those die on me) and some random power supply that I think is good for 750 watts.

Discussion is locked
Follow
Reply to: Motherboard problem.
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Motherboard problem.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Did you try reseting the CMOS?

Check the motherboard manual on which jumper to use.

- Collapse -
Sorry for the acronym.

But for those that play with Personal Computers I hope I don't offend anyone with using short acronyms that often are swapped with other acronyms. Reset the BIOS for most is the same as reset the CMOS values, etc.

CNET Forums