HolidayBuyer's Guide

Computer Help forum

General discussion

Motherboard LED lights up but will not boot

by blizasta / June 29, 2010 2:57 AM PDT

I've run into this issue now twice within the same month, and with two completely different systems, and we're talking more or less the only thing similar about them is that they're computers. Here's the story:

I've had a fairly decent gaming PC for a couple years, intel dual core with an evga sli enabled mobo, 550w atx power with some gskill ddr2 ram running sli nvidia graphics 8800 cards. This setup worked fine up until a couple weeks ago, at which point I started getting a squeal from what I thought was a fan when it started up. I didn't think much of it as fans as long as they're still pushing air are working in my book, regardless of their noise, and after a few seconds it would go away and not return until the computer was off for a bit. Shortly (a few days) after this problem started I came home to a computer that would not start. I'm still unsure on what exactly is broken or malfunctioning to have done this, but I have tested what I could without replacing parts (testing being removing all but the most basic components entirely, leaving mobo, cpu/heatsink/fan, 1 stick of ram, power supply, and one gfx card). More or less the LED lights up on the mobo but hitting the power only briefly (less than a second) powers up and it quits, and an LED lights up I believe signaling a short on the board or somewhere in the setup. That's part one of my problem that I still haven't resolved, and still does not run.

Here's part 2.

I decided rather than invest in repairs and troubleshooting, it was time for an upgrade anyway, and I got an entirely new rig from scratch, but this time decided to run an AMD setup with a phenom II 6 core, a corsair 750 watt ps, an ASUS compatible mobo, radeon graphics, basically the other end of the spectrum, and decided on a coolermaster heatsink instead of the default that comes with the processor that I normally use.

Everything is hooked up, double checked the cables and none of the rig is mounted in the case yet so as to avoid issues with grounding and shorting, but a very similar issue is arising, only to a further degree. When I flip on the ps switch, I get that same friendly green led that says "you have power to the mobo", but the power button does absolutely nothing. I've checked all wiring and cables, direct contacted the power switch nodes with a screwdriver in case the power button was faulty, and removed all integral parts of this rig, still no life from anything but the green LED. The one exception is that the case has a "core unlocker" switch that will turn on a red LED when I switch the power back on if it's flipped.

I've tried all the usual suspects with this rig as well, all but replacing parts, as the only two that are really interchangable that could be causing an issue are the ps units. the ram is different and the chipset is different, and the only things I could think of that could be causing the issue are the PS, mobo, cpu, or ram.

I'm totally stumped and so are my friends. Any input at all is welcome for either or both computers. I'd like to explore all options that don't involve buying replacement parts and testing if at all possible until I'm sure of which part(s) need replaced.

Again, thank you in advance!

Discussion is locked
You are posting a reply to: Motherboard LED lights up but will not boot
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Motherboard LED lights up but will not boot
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
"Everything is hooked up"
by R. Proffitt Forum moderator / June 29, 2010 3:01 AM PDT

For years I used the opposite approach when a system would not beep or do anything. I strip it down to bare minimum parts. In the extreme cases I'll have it down to motherboard, CPU+HSF, speaker and a power supply. Only the jumper is needed on the pwron pins to get it to power up and the speaker beeps in protest of the missing parts.

If no power up or no beeps I've worked it down to just four parts that could be defective or misconfigured.

Collapse -
Same problem
by Skeef / November 8, 2011 4:41 AM PST

Hi Blizasta,

Collapse -
by fdalelax24 / December 26, 2011 11:43 PM PST

I have a very similar problem as well. I just decided to upgrade my CPU from a dual core AMD to a 6 core AMD. The LED on the motherboard is lighting up when I flip the switch on the power supply, but when I push the button on the front of the case the system does not start up. In all I replaced my MoBo, CPU + Heatsink, and RAM. I'm using the same 550W power supply (which worked fine right before I replaced everything just mentioned), ATX case, video card, sound card, hard drive, disk drive, etc. but those items should not be preventing the system from starting up. I checked all connections and cannot seem to figure out what the issue is. I've never had an issue where the system did not at least start up and give me an error on the screen. If anyone has any suggestions they will be greatly appreciated. Thanks.

Collapse -
by Skeef / December 27, 2011 5:04 PM PST
In reply to: ditto
Collapse -
possible solution to my problem
by fdalelax24 / December 27, 2011 10:28 PM PST
In reply to: reply

Just called tech support at ASUS, turns out the Bios needs to be updated for it to recognize the CPU that I have. Wish they would've told me that at the store when I bought the MoBo and CPU as a combo deal. Didn't get a chance to update the bios yet and verify the problem, but the tech support representative seemed pretty confident that was it. Hopefully he is right.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.