Computer Help forum

General discussion

Monitor turns off


On the Control Panel of my computer the 'Power Schema' in 'Power Options' is set to 'Always ON' with the "Turn off Monitor" option set to 'After 2 Hours.' All other options are set to 'Never.' 'When press the power button' set to 'Shut Down', 'When press the sleep button' set to 'Hybernate.' The Hybernation is enabled.
But always exactly after 30 min without input from the keyboard or mouse the screen gets black with MS Windows Logo dancing on it. The PC continues to work. Any input makes the startup screen to appear. After click on the appropriate user icon the screen restores to the mode it was before the blackout.

I would like do not see this black screen before 2 hours witout input.

I run the HP Pavilion a320n withWindows XP Home SP3.

Any help?

Discussion is locked
You are posting a reply to: Monitor turns off
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Monitor turns off
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Turn off the screensaver

In reply to: Monitor turns off

That's what you're seeing at the 30 minute mark.

Collapse -
Sounds Like It's The Screen Saver

In reply to: Monitor turns off

Open Control Panel, then double click on the "Display" icon, then the "ScreenSaver" tab.. When that opens, UNCHECK the box that says: "On Resume, Password Protect", then either select the screen saver options that says: "None" or extend the screen saver time period to two hours.

In addition, when you select the "Power Scheme" make sure that you've actually selected the one you want. In other words, after selecting the scheme of your choice and designating "Never", etc., be sure to click on "Apply", then OK.

Hope this helps.


Collapse -
Monitor turns off

In reply to: Sounds Like It's The Screen Saver

Thank you for instructions.
It works just fine!

Collapse -
(NT) Glad WE Could Help !

In reply to: Monitor turns off

Popular Forums

Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.