Question

Monitor No Input Signal Please HELP!!!!

why does my monitor say no input signal everytime i plug into computer please help!!!!! i tried everything!!!!
OK, so I'm using HDMI input, i replaced the cables, that's that not the issue. Everything is connected to the right input. When I turn on my computer it doesn't show anything, the monitor doesn't detect any signal. I even tried to connect my computer to another monitor and it seems to work fine. I even tried to connect the monitor to another device and the monitor seems to work fine. I noticed that when I disable my nvidia geforce gt730 driver, the monitor then decides to work. I even have my driver to the latest update, and still nothing. its just every time I enable the video driver, the monitor image disappears. This computer just has a problem with the monitor I want it to work on, its really frustrating. I even took out cmos battery and put back on, I even took out the ram hoping that might do the trick. But nothing. My computer is the HP Pavilion 550-077c Desktop PC - Intel Core i7-4790 3.6GHz 12GB. And the monitor im having difficulty connecting it to is, the HP 22cwa 21.5-inch Display. Thanks any help would be most appreciated.

Discussion is locked
Follow
Reply to: Monitor No Input Signal Please HELP!!!!
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Monitor No Input Signal Please HELP!!!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
There appears to be 2 video outputs on that model.
- Collapse -
I have it on the right input

I know, but i have it on the right input. I dont have it connected in the motherboard

- Collapse -
This is a little advanced.

Boot Safe Mode (how is all over the web) and set the video mode to say 800x600. OK your way out and reboot. If that works try other video modes during a normal boot.

- Collapse -
Still Nothing

tried it, still nothing. This problem all started when I installed the drivers that were in the cd that came with my monitor , everything was fine up until that point. So I tried to factory reset my computer and still nothing. I have absolutely no clue what could be the problem.

- Collapse -
Let's say no pilot error.

Unplug the video card and use the onboard until you can arrange for repair.

- Collapse -
How?

How would I do that? And doesn't my on board lack video output? like you stated earlier?

- Collapse -
I stated it looks like it has 2 video systems or outputs.

Sorry if I was unclear on that. I supplied the link I used to find out.

As to how, I power off, remove power, open the PC and remove the video card. Then I can at least run on the onboard till repair can be arranged.

- Collapse -
Ok Ill try that

Ok Ill try that!

- Collapse -
So, uninstall them

Double check the files you downloaded, see if they were what you though they were. Download new files from another source, preferably your computer manufacturer, or Nvidia.

- Collapse -
Kid you not

Kid you not, but I tried that to. I did a clean installation of new drivers and the problem was still there.

- Collapse -
sounds like you haven't installed the driver files.

NT

- Collapse -
Already ahead of that

tried that still nothing, i even rollback to the previous driver thinking that might do the trick but...... nothing.

CNET Forums