Internet Service Providers forum

General discussion

Modem not dialling or connecting

by lcmortensen / June 17, 2008 2:47 PM PDT

I am having problems with my dial-up modem. I try to connect to my ISP, the computer comes up "Dialling 086720202.." then comes up "connection failed". I've checked the cord and the plug. All my logon details correct, and I have got the latest driver for it, but it sill won't connect.

I run an Acer Aspire 5520 laptop (model ICW50), with 1GB RAM and 120GB hard drive, running Windows Vista Home Premium. The modem is an inbuilt HDAUDIO Soft Data Fax modem with SmartCP (according to the device manager).

Oh, and the number is correct - in New Zealand, dial-up numbers start with 0867 followed by five digits.

Discussion is locked
You are posting a reply to: Modem not dialling or connecting
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Modem not dialling or connecting
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try..
by R. Proffitt Forum moderator / June 17, 2008 10:27 PM PDT

Some other location (friends home, work.) and then have someone try from your home.

Collapse -
Re: Try..
by lcmortensen / June 18, 2008 2:12 PM PDT
In reply to: Try..

Tried dial-up at my parent's work - did exactly the same thing.

I listened for it dialling on another phone, and it doesn't even pick up. Home is all right - out other computer dials just fine, with exactly the same settings.

Collapse -
(NT) Time to make that warranty call.
by R. Proffitt Forum moderator / June 18, 2008 10:29 PM PDT
In reply to: Re: Try..
Collapse -
Verify and then...
by Willy / June 26, 2008 5:55 PM PDT

Dial the ISP telco# from a regular phone, what are the results? If you've already connected prior and now having a problem, then I suspect the modem. If not and just starting to use the ISP, then check for your local area code setting that has to be added if needed in NZ. The prefix and ISP# should dialed as one string, this is necessary if any long distance connect is required. I would suspect the ISP s/w to provide similar setup, but the LD prefix may not be part of the regular setup, that's your system setup. You can also test the modem on your system, using the int. diags, click on the modem(and/or phone&modem) icon in control panel. If results prove negative, replace or use warranty option. If possible use your ISP services to help correct possible glitch. If anything, they may provide a FAQ on the topic.

tada -----Willy Happy

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?