Question

Mode not supported Samsung UN55D8000

Hi..
I recently bought the Samsung UN55D8000. I have a PS3 and a satellite receiver both connected via HDMi to an Onkyo home theater system.

Discussion is locked
Follow
Reply to: Mode not supported Samsung UN55D8000
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Mode not supported Samsung UN55D8000
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Add a few things to clear up.

576p sounds like another country. What country are these products in?

What other DVD players have you tried?

- Collapse -
Mix

Well, the TV was bought in the US, the PS3 in Germany..

- Collapse -
That's going to be interesting.

I'm subscribed to see how this turns out.

- Collapse -
Just sharing.

A friend had PAL content to play on their US set. They eventually found a "world player" that worked for them. I see what's going on here but I can't find a good explainer that I am going to type in here. But I thought I'd share.
Bob

- Collapse -
Mix -

ramlash,

- Collapse -
if it works, y not consistently?

Thanx for the reply, here are some more details:
The previous 2 screens were also bought in Europe.

- Collapse -
Might have found the solution

Ok.. I stumbled on this product while trying to fix the problem..

- Collapse -
if it works, y not consistently?

ramlash,

- Collapse -
Forgot to mention

Forgot to mention that I tried hooking up the PS3 directly to the TV as you suggested, but the same issue persists.

CNET Forums