HolidayBuyer's Guide

Linux forum

General discussion

Missing space on HDD

by chuckieu / November 4, 2004 10:59 PM PST

I have an odd problem. About 8Gs of my 40G HDD is missing. I'll break the rules and post a version of this
in Computer Help, but I'm posting here because this problem may be tied in with Knoppix 3.6. I have a dual-boot with 98se and Linux(MDK10.0) which works great. Until recently. I have a second disk(D) with Graphic/Photos only. I discovered I could access it from Linux if I unmounted it. It was while I was trying to find a way to stop having to enter su everytime and unmount D, that I may locked something up. I was investigating Knoppix and also tried while that was booted up. I have tried Fdisk and Format, partitioning and formatting with MaxBlast3, and completely wiping and starting over using MaxBlast and a DoD-grade program(Dban). All work, except only for 32G of the HDD. MaxBlast recognizes all 41.1 Gs of the drive, but won't wipe the 8Gs. After I go through all this(with D drive disconnected), I reload Windows. Everything fine.
I load Linux as usual, and I can no longer boot to windows. I'll look around at FAQs if I can, but I've been working on this for 2 weeks and goinga bit crazy. Thanks in advance for any answers or pointers. chuck

Discussion is locked
You are posting a reply to: Missing space on HDD
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Missing space on HDD
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
P.S.
by chuckieu / November 5, 2004 5:41 AM PST
In reply to: Missing space on HDD

I think being unable to boot to Windows after Linux install is caused by the mystery area being at the head of the disk, and that's where it keeps loading the Boot-Loader. Or not. chuck

Collapse -
Re: P.S.
by skippyd333 / November 5, 2004 3:04 PM PST
In reply to: P.S.

Fdisk and maxblast will not see your Linux partition. I suspect that is where your 8 gigs are. 8 gigs for Linux partition. The only way I know to correct this is to use a Xp disk or get partition magic. Both will see the linux partition and let you delete it. skip P.s if you have broadband contact me through my profile and I can help you. skip

Collapse -
Update
by chuckieu / November 22, 2004 5:02 AM PST
In reply to: Missing space on HDD

Been going crazy for a while on this. Every once in a while I will unplug temp drive and plug in problem drive. If I plug it in aa slave(hdb), it will screw up the IDE controllers in Windows and I have to re-format and install. Tried BBC and Knoppix. When I tried to wipe disc with Dban, I got "No drq before issuing write". Wording may be a little different. There are two bad blocks in HDA5(dmesg). Haven't been able to re-partition or install over this. LOL-I checked and the 1 year warranty ran out 1 day before I looked to
RMA this Maxtor 40G. My 20G Seagate is 4 years old, and guess which one came out of retirement with no trouble? Is this drive dead, or just locked up in a way I haven't figured out yet? Have another drive
(160G Samsung from New Egg) due any day. chuck

Collapse -
Nevermind!!!!!!
by chuckieu / November 22, 2004 5:39 AM PST
In reply to: Update

Downloaded Powermax diagnostic and ran it. Couldn't find code given in FAQs, so I called Maxtor. Told me "If you even got a code, your HDD is fatally corrupted". Then I
told him about playing with it for a month and then finding out the warranty ran out 2 days ago(basically screwing myself by trying to fix things) and he offered to RMA it anyway. I wasn't asking for this, so my day brightened up a lot. Thanks for any help offered. As usual, I learned a lot about Linux in the effort. chuck

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.