HolidayBuyer's Guide

Computer Help forum

General discussion

Missing Plug-Ins

by lindahub / January 20, 2006 8:10 PM PST

I have Gateway Laptop with Windows XP Home Edition Service Pack 2, Explorer Version 6.02 sp2. I was told by Gateway tech support when diagnosing a problem, that I am missing some plug-ins which has to do with Active X. I have "googled" this and done the only Microsoft Upate for plug-ins offered and that has not solved my problem. My problem is on web pages, a "x" shows up instead of the word to click on that links to a different page, therefore, I can't open. Look at http://www.slccfl.com under the golf ball to see an example.

Any suggestions, please???

Linda

Discussion is locked
You are posting a reply to: Missing Plug-Ins
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Missing Plug-Ins
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
It's a setting. . .
by Coryphaeus / January 20, 2006 9:47 PM PST
In reply to: Missing Plug-Ins

Go to Tools, Internet Options, click the Advanced tab, and click "Restore Defaults". Close IE and reopen.

Collapse -
Didn't work
by lindahub / January 21, 2006 1:04 AM PST
In reply to: It's a setting. . .

Followed instructions and when I reopened IE; the Microsoft Update manager came asking me to install Active X which I did. However, that did not solve the problem. Thank you, but......

Any other ideas?

Linda

Collapse -
Linda, Please Try This
by Grif Thomas Forum moderator / January 21, 2006 4:28 AM PST
In reply to: Didn't work

Please follow the steps in the links below to install and enable Java and install the newest Script Engine. It should help the blank picture/ACtiveX issue.

Click on the link to Sun's Java below, then click on the ''Download JRE 5.0 Update 6'' download link that is in the ''JRE 5.0 Update 6 includes the JVM technology'' section. Download the full ''Windows Offline Installation'' file to your desktop,(about 15 MB), scan it with your antivirus (just to be sure it's clean), then install Java 1.5 from the installer.

http://java.sun.com/j2se/1.5.0/download.jsp

AFter that, since you didn't tell us which version of Windows you're using, please download and install the updated Script engine from the appropriate link below:

Windows Script 5.6 for Windows 2000 and XP

At the link above, you'll need to validate your version of XP which isn't a problem as long as its legal.

After everything is installed, then open the Control Panel, double click on the ''Internet Options'' icon, then click on the ''Advanced'' tab. When that loads, scroll down to the ''Java(Sun)'' section and make sure there is a CHECK mark next to: ''Use Java,....''. Click on Apply. Then scroll to the ''Multimedia'' section and place a CHECK mark in the ''Play Sounds In Web Pages'', ''Play videos in Web Pages'', & ''Show pictures'' box and UNCHECK the box next to ''Show download Placeholders:'', then click on Apply, then Ok. Next, under the "Security" tab, make sure the "Internet" properties are set to "Medium"
______________

If the above steps to cure the issue don't work, then click on the link below and try some of the other suggested fixes for the red X:

http://reviews.cnet.com/5208-6122-0.html?forumID=44&threadID=49799&messageID=592521

Hope this helps and let us know how it goes.

Grif

Collapse -
Half way there...
by lindahub / January 21, 2006 5:49 AM PST
In reply to: Linda, Please Try This

Hi Grif,

I am half done, I installed the Java 1.5 but when I went to click on the Windows Script 5.6 for Windows 2000 and XP, it says page not found.

I have Windows XP Home Edition, Service Pack 2 (it was in the first line of my original post).

Thanks so much for your help, if you could just give me the second link, I will finish and let you know how it worked.

Thanks, Linda

Collapse -
My Fault...Bad Link...
by Grif Thomas Forum moderator / January 21, 2006 8:08 AM PST
In reply to: Half way there...
Collapse -
Grif, You're a Genius
by lindahub / January 21, 2006 9:06 AM PST
In reply to: My Fault...Bad Link...

It's fixed!!! Just as FYI, all those check marks were in the right place in Advanced so I didn't have to do anything except open the web page and it was fixed!!! Thank you so much, how would anyone know all this???

Linda

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.