Question

missing or corrupt windows component?

Generic computer with XPSP3

Under Printers and Faxes
KONICA MINOLTA magicolor 1600W
Lexmark 1200 Series
Microsoft XPS Document Writer

Under Scanners and Cameras
Lexmark 1200 Series
Under Administrative Tools/Computer Management/Device Manager/imaging devices/Lexmark 1200 Series/This device is working properly. If you are having problems with this device, click Troubleshoot to start the troubleshooter. (I went through all of the Troubleshooting and the last one asked if the device would work on another computer and I tried it on my laptop and it worked - So I concluded that it is not the hardware or software that came with it but the problem lies with Windows)
After installing the hardware and software, I found that the printer worked but when I click on the Lexmark icon for the all-in-one center the following is what happens:
Preparing Lexmark All-In-One Center for first use. Searching for scanning applications. Please wait. (When this comes on it stays on and nothing happens. It is suppose to find what it needs and then shuts off). It seems to me that there must be a missing dll or some other corruption in windows that is causing this problem. I had contemplated purchasing a scanner, since I don't use the Lexmark for printing (I have the laser printer for that) just for scanning. I do a lot of scanning. But then I thought I might not be able to get a new scanner to work either. Any thoughts as to how I can fix this problem, other than reformatting and installing windows XP again. I have just gone through that 3 times in the last couple of days because of one problem or another. Everything else is working fine.

Discussion is locked
Follow
Reply to: missing or corrupt windows component?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: missing or corrupt windows component?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Did you do the usual?

Unplug the scanner/printer then uninstall all it's drivers and apps then head to lexmark.com to see if they have newer drivers or even a removal tool so you can install the driver and apps fresh?

Also, scanners do not need to use Windows Imaging. This is how it was for over a decade and was very unfriendly to consumers. Ouch, 7 isn't much better.
Bob

- Collapse -
Re: Clarification request

I am not sure abut removing the drivers for Lexmark. I did use uninstaller software to remove Lexmark and checked the advanced tab and had it delete everything that it brought up as a connection. I don't know about any apps. I haven't installed any apps that I am aware of. I did go to the vendor website and downloaded the most recent drivers. After going through this process several times, in frustration, I called Lexmark Support and let the technician have control of my computer. He did pretty much what I had already done and after spending about a half hour with me he said that there was nothing more that he could do.

- Collapse -
Given the sparse clues.

Is there any history on this machine? That is, was it subjected to viral, trojan and registry cleaners and infections?

If so, the OS may have deep damage or another area folk stumble on, the antivirus or some other app like a firewall is blocking the install. I recall this to block many HP installs.
Bob

- Collapse -
RE:Given sparce clues

The computer itself has been subjected to viral infections etc. But just within the last month, I installed a new hard drive, did a full format before installing Win XP. Today I did a check disk and have not found any problems. Device manager shows all devices are operational. No yellow ? marks. As I indicated earlier I did have some problems with prior iinstallations (done several days ago). Because I was not able to correct the problems that I encountered, I then went in did a full reformat (via Windows CD_ROM) and installed Win XP and then later installed SP3 after first shutting down the computer as per Microsoft's troubleshooting suggestion and then began adding other software programs after that.

- Collapse -
That covers the OS.

Now tell the forum about motherboard and other drivers. I can't write anything more specific since the make/model is missing (can't find it in the posts so far.)

XP is not friendly to install. Look at this laptop with 10 drivers, a very picky install and drivers hidden away on a (secret?) FTP site. http://forums.cnet.com/7726-7587_102-2699006.html

Many motherboard USB things won't work properly until this is completed. To confuse folk, USB mice and keyboards might work.
Bob

- Collapse -
RE that covers the OS

Here is more computer information:
Operating System Microsoft Windows XP Home Edition
OS Service Pack Service Pack 3
Internet Explorer 8.0.6001.18702 (IE 8.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
CPU Type Intel Pentium 4, 2400 MHz (18 x 133)
Motherboard Name Intel Silver Reef D845PESV (6 PCI, 1 AGP, 2 DIMM, Audio)
Motherboard Chipset Intel Brookdale i845PE
System Memory 2048 MB (PC2700 DDR SDRAM)
DIMM1: Crucial LIFETIMEMEMORY.COM 1 GB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)
DIMM2: Crucial LIFETIMEMEMORY.COM 1 GB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)
BIOS Type AMI (03/17/03)
Video Adapter NVIDIA GeForce FX 5200 (Microsoft Corporation) (256 MB)
3D Accelerator nVIDIA GeForce FX 5200
Monitor Philips 109B (109B2) [19" CRT] (CX 71071233)

I did go out to Intel's website and downloaded six drivers, into a folder and after installing them and restarting my computer I was able to get the scanner function (Lexmark's All-in-one Center) to work. So now all programs and hardware seems to be operating the way it should.

THANKS FOR THE HELP. THE PROBLEM HAS BEEN SOLVED

CNET Forums