Create an association in the Folder Options Control Panel? Or didn't you?

Other things to try:
- See if your version of WMP has something like Tools>Options to specify what file types should be associated with it. Then check .wmv
- Find a .wmv file on your hard disk (any will do, for example one you saved) the right click>open with ..., browse to WMP, check the "always use this program to open this type of file"-checkbox and OK.

One of these methods might help.


Kees