Windows Legacy OS forum

Question

Missing Codec

by jerrywh1 / July 11, 2012 5:10 AM PDT

XP, service pak 3. When I try to use Windows Media Player 9, I get a message stating that I'm missing a codec in spite of the fact that when the Media player screen opens I see in the lower left hand part of the the sceen it says "codec aquired. Any ideas?

Discussion is locked
You are posting a reply to: Missing Codec
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Missing Codec
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Just one.
by R. Proffitt Forum moderator / July 11, 2012 5:53 AM PDT
In reply to: Missing Codec

Or two.

But first the issue of codec hell is not going away so here's the usual player and a tool

1. VLC Player -> Go get that!

2. MEDIA INFO -> Helps you find the codec.
Bob

Collapse -
just one
by jerrywh1 / July 11, 2012 12:26 PM PDT
In reply to: Just one.

Thank Bob,
I downloaded and installed the codec, and tried the VLC player, but the plot thicken's. While I no longer get the "missing codec message," I discovered the computer has no audio at all. This mess started when I was looking for a virus. I was able to find and remove the virus (actually 3 malware issues) but in the process I wiped out the audio. I built this machine a number of years ago. The motherboard is a Asus Intel Socket 775 P5LD2-VM SE, and it has on board audio (Real Tek HD ). I found and down loaded the audio driver and apparently installed it, but I still get no sound from the computer. I used Malwarebytes to find the malware, and ran PC Tools Registry Mechanic in the process of removing the malware. I had to run "regedit" and change the registry because the CD Drive wouldn't show up when I went "My Computer." Sorry to be so long winded, but I want to pass on all the information possible.

Collapse -
Audio issues with no make/model?
by R. Proffitt Forum moderator / July 11, 2012 2:47 PM PDT
In reply to: just one

I see a motherboard but find folk hard pressed to fix audio issues. For example some audio drivers require us to install MSUAA first then the driver.

I can't guess if this board required that. That detail should be in your PC's cheatsheet or manual.

Then again one person had over 100 posts and cured it by plugging the audio out to the motherboard rather than the case. And another had "speakers" but no "amplified speakers."

In other words, the list can get too long. But a parting comment.

Repairing Windows can take longer than installing it fresh. Be sure to call it quits sooner than later.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.