Question

Missing BOOTmgr after and can't access BIOS

I just got my new gaming PC from FreshTech Solutions. I got it without an OS, so I used a Windows 7 disc. It wasn't in the best of conditions and the installation failed half way through. I then restarted my PC and got a black screen saying "BOOTmgr is missing
Press CTRL + ALT + DEL to restart." No matter how many times I tried that, nothing happened. I tried accessing the BIOS menus, but I was only seeing a black plain screen. Any suggestions? I'm thinking of formatting the hard drive, but how can I achieve this without being able to access anything on the PC? Thanks in advance

Discussion is locked

Follow
Reply to: Missing BOOTmgr after and can't access BIOS
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Missing BOOTmgr after and can't access BIOS
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
have you tried f2

while booting up to access the BIOS .
I would also try booting up a live cd/dvd/usb Linux distro like Linux Mint to see if this is a hardware issue. Here you can find Mint > http://www.linuxmint.com/

- Collapse -
Answer
There are lot of question here but to start with,

how did you know if the computer works? Win7; OEM, retail, upgrade, etc. BIOS works before but now it don't?

CNET Forums

Forum Info