Windows Legacy OS forum

General discussion

Missing

by Donita / March 24, 2004 9:05 AM PST

I put in a new HDD and loaded windows. Now when I right click I don't get the "new" option (new shortcut, folder, winzip, ect) on the right click menu. Active desktop, arrange icons, line up icons, ect. are still there. Also, at the top of the list is "analog display". I've never noticed this before. Can anybody help?

Discussion is locked
You are posting a reply to: Missing
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Missing
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Missing "new" is documented at
by R. Proffitt Forum moderator / March 24, 2004 10:57 AM PST
In reply to: Missing
http://support.microsoft.com/?id=180257

But I'd be a little concerned seeing registry damage on a new install of the OS.

Is this a new clean install?

Is the antivirus up to date?

Is the machine free from parasites?
Hint: Adaware, Spybot, Cwshredder and Housecall.

Bob
Collapse -
Re:Missing
by Donita / March 24, 2004 11:17 AM PST

Yes, it's a clean install on a new HDD. The drive was partitioned before I installed windows. Can't believe that had anything to do with it. Antivirus is up to date. Have run adaware several times with the latest update from lavasoft. After install, I could only get a few updates from microsoft for Win98SE. Could this have any effect? Should I just wipe the drive and start over?

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

We are giving away 'Black Panther' swag!

Four lucky readers will be taking home *Marvel*ous "Black Panther" prizes, including magazines autographed by the King of Wakanda himself! Giveaway ends Feb. 25, 2018.