Browsers, E-mail, & Web Apps forum

General discussion

Minor issue with Firefox..

When I start the browser, the DUN window, box, whatever, starts first, and is then "behind" the Firefox start screen.
As said, a minor issue, but being a doddering old fool, sometimes I find myself waiting for the DUN window to pop up so I can dial out. Even though I know (well, I realize now), that it is already open, just not seen. Yes, it is on the Taskbar..
Any help here for forgetful people would be appreciated.

Oops, sorry, Running XP Home, and FF browser is NOT set as default, but the opening shortcut is set as normal window, to open.

Discussion is locked
You are posting a reply to: Minor issue with Firefox..
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Minor issue with Firefox..
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Start DUN before opening the browser

In reply to: Minor issue with Firefox..

I take it that you have a home page that needs a connection and so the browser calls up the DUN first.

When I did use DUN I never did it that way radean. I put a shortcut to the DUN on my desktop, selected the "Never dial a connection" option in Internet Options, and then opened up the shortcut window and dialed out before opening my browser. I could then check that the DUN number about to be dialed was my own ISP number, and not a rogue dialer that may have slipped in.

Would that work for you?

Also, I made my own home page and keep it on my computer, (it's not publised anywhere), so that whenever I start the browser, it doesn't immediately look for a web page.

Mark

Collapse -
Hi Mark..

In reply to: Start DUN before opening the browser

Sorry, some home problems, couldn't get back here.
Anyway, I use my own (online) home page, as a start page.
Never a problem with IE, page tries to load, then DUN box comes up. With Firefox, page tries to load, then DUN box comes up..but actually only comes up on the taskbar. Minimized I guess you would say, except that it is actually open, behind the FF opening screen. Well, maybe you know what I mean. LOL.
Don't want to waste your's or anyone elses time on this, just sometimes someone say's "Oh yeah.. that happened to me". Simple solution right here........

Collapse -
Did you try Marc's tip?

In reply to: Hi Mark..

What about doing it the way Marc suggested-- make your connection first, then open your browser? That's what I do, so programs (such as mail) only go online when I want them to- not automatically when they are opened.

Collapse -
(NT) (NT) Sorry about spelling, Mark.

In reply to: Did you try Marc's tip?

Collapse -
No problem, :)

In reply to: (NT) Sorry about spelling, Mark.

And I agree. That way, you have control of the internet and do not leave it to the browser, or email, or anything else that may want to try and connect behind your back.

The firefox thing is weird though. I haven't heard of that before. But I do suspect it is because in IE > Tools > Internet Options then the Connection tab the option to "Dial whenever a network connection is not present" is selected.

Good luck

Mark

Collapse -
No Michael..

In reply to: Did you try Marc's tip?

Did not try Marks suggestion. Would probably work, but this still seems to me like a silly problem, that shouldn't happen.
Think things happen even in IE, where info mssgs., etc., pop up behind where they should be, from time to time.
No biggie, and appreciate your input.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.