Computer Newbies forum

General discussion

Microsoft Works Calendar

by Shirley R / November 30, 2004 9:48 AM PST

W98SE, I.E. 6.0, SP1, HP 6630
Microsoft Works 2000, Version 5.0

When I started my PC this morning I discovered a new icon on my desktop: MS Works Calendar. I have never used this calendar and didn't even know it existed.

It is running in the background and I want to disable it but can't find out how to do this. It is not in Add/Remove Programs, or Windows Set-up components. When I right click & select properties it was created on 11/9/99, and modified on 11/30/04. I didn't modify it.

I couldn't find anything in Microsoft Knowledge Base.

Wondering how it got installed or whatever, and how to disable it. Any help will be appreciated.

Shirley

Discussion is locked
You are posting a reply to: Microsoft Works Calendar
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Microsoft Works Calendar
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Microsoft Works Calendar
by MarkFlax Forum moderator / November 30, 2004 6:59 PM PST

Strange.

Have you recently changed, removed, or deleted any other icons off your desktop? If so, this icon may always have been on your desktop, but hidden under others, or off the screen, and only appeared when space was available, (yeah I know, I'm clutching at straws, Happy ).

Or have you changed the setting in Display Properties, (Start > Settings > Display Properties), under the Desktop tab, then Customise desktop, to the "Run Desktop Cleanup WIzard every 60 days", option?

Do you have MS Works on your computer at all, eg in Start > Programs, (or All Programs). If so, is there an MS Works Calendar shortcut there?

What happens if you open the Works Calendar. Can you set it's options to not start on start-up?

Mark

Collapse -
Re: Microsoft Works Calendar
by glb613 / November 30, 2004 7:11 PM PST

Go to start, search and type in startup. If there is a shortcut for the calendar in that folder, delete it. Another place to look is msconfig. Go to start, run and type in msconfig. Click on the startup tab and uncheck any reference to Works or the calendar.

Collapse -
Re: Microsoft Works Calendar
by abygirl / December 1, 2004 12:41 AM PST

Go to Start, Click on Run and Type in MsConfig and then ok. A box will appear. Click on the tab that says Startup. There will be several items. Look for Wkcalrem and uncheck the box and click apply and ok. You will have to restart your computer. After restarting, a reconfiguation box will appear. Just put a check mark in the box and click ok. I've done this many times on things I didn't want. Hope this helps.

Collapse -
Re: Microsoft Works Calendar
by Shirley R / December 1, 2004 6:32 AM PST

Thank you all for your responses. The Works Calendar is not checked in MsConfigure. When I pressed Ctrl/Alt/Delete it was listed there as running. Sorry, I should have mentioned this. I ended the task and it appears to not be running any more.

I just can't figure out how the icon got on my desktop. I only have 10 icons that I use alot and a folder with all of my other shortcuts, so I would have known if it was there before.

When I open up the Calendar there isn't an option to disable.

I haven't changed any settings, so it is a mystery as to how it got on the Desktop. I won't worry about it since I stopped it from running in the background.

Thanks again for all your input.

Shirley

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

We are giving away 'Black Panther' swag!

Four lucky readers will be taking home *Marvel*ous "Black Panther" prizes, including magazines autographed by the King of Wakanda himself! Giveaway ends Feb. 25, 2018.