General discussion

Microsoft Word jumps to "Save As" every few characters

I have no idea how this happened, whether I hit some strange control character or if this is a program corruption. I opened and was working on a document in Word 2000 (9.0.2720)on Windows XP, like I do every day for years. All of the sudden, to make a long story short, every 1-4 characters I type opens a "Save As" window. I can find no pattern. It happens with most if not all letters. It happens with "enter". Sometimes "saving as" opens another "Save As" window. Sometimes I have to ctl-alt-del to get out of it. Troubleshooting: I went to C>Documents and Settings>Owner>Application Data>Microsoft>Templates and deleted "Normal". (I tried this three times, but each new template had the same bug.) What next? Thank you.

Discussion is locked

Follow
Reply to: Microsoft Word jumps to "Save As" every few characters
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Microsoft Word jumps to "Save As" every few characters
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Just a thought

Are you using a laptop with a touchpad? If so, touchpads are well known for unusual behaviour because we brush against it when typing. Also some systems have touchpads that interpret 'gestures' as key strokes.

I have a laptop with a touchpad which I don't use much but when I do I am forever brushing against it and end up deleting whole words or lines, or other unwanted things. I can turn off the touchpad when typing with a single button push, and that helps, but I now have it turned off permanently in favor of a USB mouse.

If it is not that, is Word set to auto-save at all?

What about the keyboard? When was the last time you turned it upside down and, (gently), shook it. If never you might be surprised what comes out.

Mark

- Collapse -
I laud your creative thinking, Mark, but

It is a desktop.

I know what you mean about the laptop mice, but this behavior is unique to Word. All other functions behave normally. It seems to be a Word glitch.

No on the auto-save.

After gentle shaking, not reptiles or amphibians fell out. Maybe a tiny dust bunny or two...

- Collapse -
Darn.

I felt sure you might have found a Gecko or similar when you shook it out of the keyboard! Devil

I'm out of ideas at the moment. Let's see if there are any suggestions from others.

Do you have the Office Setup disk? If so, there's a "Detect and Repair" Word option in Word's Help but it would need that Setup CD to run it I think.

Mark

- Collapse -
Experience has made me dread repairs

If I can find the disc, I will try to repair. Repair of this version of Word has never ended well for me when dealing with previous problems. Uninstall is a last resort, because, in the past, I have had to uninstall/reinstall several times to get the program to work. Fortunately, this incarnation has survived a few years.
Any other ideas first?

CNET Forums

Forum Info