Windows Legacy OS forum

General discussion

Microsoft Visual C++ run-time Library error

by nghuitong / August 19, 2006 4:00 PM PDT

I'm using WinXP Pro (SP2). Received the following error message when I try to open an drive (C or D) or any Folder:

Microsoft C++ Runtime Library:
Runtime error! Program c:\windows\explorer.exe abnomal program termination.

Check the Microsoft Knowledge base but could not find any solution to it, can any one help to Hot Fix this error?

Thanks.

HT

Discussion is locked
You are posting a reply to: Microsoft Visual C++ run-time Library error
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Microsoft Visual C++ run-time Library error
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
The reason for the issue is unclear.
by R. Proffitt Forum moderator / August 20, 2006 12:53 AM PDT

Armed only with this and no story of the events leading up to this I'll write I would be scanning with EWIDO, Housecall even if system restore didn't help.

Bob

Collapse -
If Bob's suggestions...........
by Trance_Zac / August 20, 2006 3:36 AM PDT

don't fix it - go to http://www.tune-up.com/ & download a trial of Tune-Up Utilities 2006.

It will clean your HD & registry of all other pests that Malware scans won't get.

Good for 30 days with full functionality - $40 to buy after that - works so well, you'll probably buy it after trying it out! (I did in 2004!)

Also, I get the feeling you may have added new program(s) recently??

Collapse -
same problem
by feminegyps / August 22, 2006 5:05 PM PDT

I'm having the same problem.Because I was so fed up I downloaded explorerXP as a replacement to explore my files and folders.The problem could not be solved till now.Tried everything but nothing work so far.

Collapse -
runtime problem
by davcic / August 25, 2006 7:12 AM PDT
In reply to: same problem

I am having the same problem as we speak...I started uninstalling everythin i installed recently...Like you did I started using explorerXP (which I had as a backup)...
If you can tell me what new program(s) you installed recently and/or any obscure file you deleted we can compare notes...maybe this is caused by the same thing we did!!!

Collapse -
Ditto..
by staven512 / September 3, 2006 8:49 AM PDT
In reply to: runtime problem

I'm have the same error.. I've run every single cleanup utility I can think of and can't get rid of it.

Collapse -
Similar
by phantazy / September 3, 2006 9:28 AM PDT
In reply to: runtime problem

I received this error message and found it was caused by newdot spyware.

Collapse -
c/windows/explorer.exe
by bobi272000 / September 18, 2006 6:57 AM PDT

pleees help im same problem

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?