Windows Legacy OS forum

General discussion

MicroSoft firewall

by amtech7 / August 18, 2006 9:49 PM PDT

How do i safely disable the MicroSoft Firewall. I have a firewall through Macafee and am told 2 of them interfere wih each other. Thank you for your help and time. alan

Discussion is locked
You are posting a reply to: MicroSoft firewall
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: MicroSoft firewall
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
McAfee, others do that for you.
by R. Proffitt Forum moderator / August 18, 2006 9:51 PM PDT
In reply to: MicroSoft firewall

You would have to install a very old version to run into this issue.

While I would have asked google.com how to do this, here's the answer.

Click Start, Control Panel, double?click Network Connections, right-click the desired connection, Properties, Advanced tab, Under Internet Connection Firewall, uncheck or check the Protect my computer and network by limiting or preventing access to this computer from the Internet check box.

Bob

Collapse -
Simpler way to turn off WINXP Firewal
by DarCLew2 / August 18, 2006 10:59 PM PDT

Go to Icon in Control Panel, turn off Windows Firewall & if McAfee is your firewall, a red shield will show up on taskbar. Right click and it will be acknowledged and that you have McAfee's. reconfigure for McAfee and turn on Firewall. Directions on that red shield right click. Darrell Lewis

Collapse -
Firewall
by amtech7 / August 19, 2006 3:57 AM PDT

Thanks for your response and for your help. alan

Collapse -
Doesn't McAfee disable it automatically?
by MarkFlax Forum moderator / August 18, 2006 9:54 PM PDT
In reply to: MicroSoft firewall

Goto Start > Control Panel, click Security Center.

Where it says Firewall, click the down arrow. Does it say something like "McAfee firewall is currently on"?

If so, then your Windows Firewal is disabled.

Mark

Collapse -
disbiling micrsoft firewall
by computerman0101 / August 18, 2006 11:36 PM PDT
In reply to: MicroSoft firewall

if you want to disable microsoft firewall go to start>control panel>then click on security center, once there click on "Windows Firewall" and then click off, then apply, and then ok... thats how you turn it off.

Collapse -
Firewall
by amtech7 / August 20, 2006 10:16 AM PDT

Thank you for your help and response. alan

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?