Windows Legacy OS forum

General discussion

Microsoft Error message popup

I would like to be able to permanently remove this annoying error report message that has been popping up on my screen every since I upgraded to the latest Win Media Player. It locks up my computer, forcing me into ctrl-alt-delete, and even though I unclick "don't send' it refuses to disappear. Is there anyway I can disable this function?
Often I am in the middle of something online, and anything I may be typing or reading is lost, sometimes a great deal of it, since the only way around this is to just give in and send error reports to microsoft, whether I want to or not.

Discussion is locked
You are posting a reply to: Microsoft Error message popup
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Microsoft Error message popup
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: WMP9

In reply to: Microsoft Error message popup

For disabling the error report message try this one out

Click on the windows media player then click on tools head over to options now click on the privacy tab and uncheck the customer experience improvement program if the problem still occurs go to this website

good luck

Collapse -

In reply to: Re: WMP9

thanks for the response. however, now i can't even make the media player open. sigh.

I've had a great deal of trouble with wmp, both the old version and this one as well, so I'll have to reload it to make it appear, I guess. I'll save that message and when I get it back I'll try what you suggested.

Collapse -

In reply to: WMP9

yay it worked and thank you very much. Most appreciated.

Collapse -
Re: Thanks

In reply to: wmp9

You're welcome


Popular Forums

Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Here's Everything to Know About the 2019 Grammys

Find out how to watch the Grammy Awards if you don't have cable and more.