Computer Help forum

General discussion

MICROSOFT DOCUMENT

Hello Sir/Madam

I own the Microsoft Millenium version (2000), and I need help, because everytime I open a new document and press the "Enter" key, instead of going to the next line, the "Cursor" ends up half way down the page, leaving a massive gap between lines?

I know that I must have done something wrong, because I've been writing letter's for years, this problem only started recently.
I just want to get back to normalcy. I want to add that this letter I'm typing presently is exactly what I want my documents to look like.

HELP. Please.

Thanking you in advance

Michael Atkinson.

Discussion is locked
You are posting a reply to: MICROSOFT DOCUMENT
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: MICROSOFT DOCUMENT
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Please tell ...

In reply to: MICROSOFT DOCUMENT

the program you are using to write letters in. It might be Wordpad, Works or Word from Microsoft, and a host of other programs from other companies (like WordPerfect or OpenOffice).

The answer is totally dependent on the program you use.

Kees

Collapse -
Re:MICROSOFT DOCUMENT

In reply to: MICROSOFT DOCUMENT

If you are using Microsoft Word, you could try and check Format(on the Menu bar), select paragraph.... , indents and spacing tab and check if the spacing before and after, is set on zero. Also that the line spacing is on "single"

Collapse -
Re:Re: MICROSOFT DOCUMENT

In reply to: Re:MICROSOFT DOCUMENT

And if you ARE using Microsoft Word, perhaps you have messed up your "Normal" template. Here is how to get it back to like-orginal shape.

First locate your Normal.dot file, that is the base template that Word uses to create any new document.

Where it should be located, (it is on my WinXP, and WinME might not be exactly the same, but it will be close) is at:
C:\Documents and Settings\yourName\Applications Data\Microsoft\Templates\Normal.dot

Then just rename it, such as to Normal.dotBAK.

Then just open Word and close it again.
You should see a new "Normal.dot" get created in that same place. (If not, then you are probably in the wrong place. In that case: restore the file name above.)

If a new Normal.dot got created, you can now re-open Word and find that all the template settings have been restored.

Good luck!

Collapse -
Re:MICROSOFT DOCUMENT

In reply to: MICROSOFT DOCUMENT

need a little more info. Is this WORD, WORDPAD or what?

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Enter to win* a free holiday tech gift!

CNET's giving five lucky winners the gift of their choice valued up to $250!