Question

Microsoft Camera issue - framerate

Hi there,

I am having an awful time trying to import video for editing into Pinnacle Studios 17. Every time I upload a long video, the audio gets thrown off significantly. The very end and very beginning of the video are the only places where the audio is in sync.

I've read a bit about the issue, and I believe something may be wrong with the framerate.

While poking around, I noticed something very off about my framerate of my file.

This is what the app's properties say:



But this is what the actual video's properties say:

Why is there is a difference in framerate?  How I fix this?

Thanks in advance.

Discussion is locked

Follow
Reply to: Microsoft Camera issue - framerate
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Microsoft Camera issue - framerate
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

CNET Forums

Forum Info