HolidayBuyer's Guide

Computer Help forum

General discussion

Messenger5.0Problems

by lyng / April 22, 2004 5:02 PM PDT

Using Windows XP Professional, how can I stop Messenger 5.0 automatically logging on to the internet when connected? Have made changes in preferences. Have installed Messenger 6.0 and ended up with TWO versions of Messenger, but only Messenger 5.0 logs on automatically when internet connection is activated. I would like to uninstall Messenger 5.0 but don't know how on Windows XP.

My computer is an Asus Laptop, 4-m cpu 2.40 ghz with 512 mg Ram

Thank you.

Discussion is locked
You are posting a reply to: Messenger5.0Problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Messenger5.0Problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Messenger5.0Problems
by Grif Thomas Forum moderator / April 23, 2004 6:29 AM PDT
In reply to: Messenger5.0Problems

Lyng,

Try this:

In order to stop the Windows Messenger program from loading at start up, but still allow it to be available when needed:
1. Open Windows Messenger by clicking on Start-Run, type 'msmsgs.exe' (without the quotes), click OK, or click Start-Programs-Windows Messenger.
2. Click on 'Tools' in the upper left, choose 'Options'.
3. Click on the 'Preferences' tab, then UNCHECK the box next to 'Run this program when Windows starts'.
4. UNCHECK the box next to 'Allow this program to run in the background'.
5. Click on 'OK'.

In order to stop it from running when opening Outlook Express:
1. Open Outlook Express.
2. Click on 'Tools' in the upper left, choose 'Options'.
3. On the 'General' tab, UNCHECK the box next to 'Automatically log on to MSN Messenger Service'.

In order to stop it from running in Microsoft Outlook:
1. Open Outlook
2. Click on 'Tools' in the upper left, choose 'Options'.
3. When that loads, click on the 'Other' tab, then UNCHECK the box next to 'Enable Instant Messaging in Microsoft Outlook'. Click on 'OK'.

For permanent measures to stop Windows Messenger in the registry of Windows XP, see these links:
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q302089
_______

Next:

Disable Automatic Sign-In With MSN Messenger
Have you tried???

1. Open msn messenger
2. Go to Tools --> Options --> General.... and disable "Automatic sign in when connected to internet"
_________________

And if you're using WinXP...

To prevent MSN Messenger from automatically signing in using a registered Microsoft Passport account: click the Start button -> click Run... -> type: control userpasswords2 -> hit Enter or click OK -> click Advanced tab -> select Manage Passwords -> delete all Passport entries -> click OK/Apply.
Then run MSN Messenger -> sign in -> type your passport, e-mail address and password -> uncheck the "Sign me in automatically" box -> save your settings and close MSN Messenger.

Collapse -
Re:Re:Messenger5.0Problems
by lyng / April 23, 2004 8:09 AM PDT

Thanks Griff, had done everything previously except preventing MSN messenger from automatically signing in using registered Microsoft Passport account. After following your last instruction and deleting all Passport entries, end of problem! Thanks again.
Lyn

Collapse -
(NT) Lyng, Good Job & Glad It Helped !
by Grif Thomas Forum moderator / April 23, 2004 9:55 AM PDT

.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.