Browsers, E-mail, & Web Apps forum

General discussion

Messed up; lost Firefox

I was using ATT as my dialup ISP until I recently got broadband. I was kind of fooling around and using Add/Remove to get rid of some superfluous programs. So I clicked to remove ATT. I got a message saying that I should do some kind of configuring, it didn't say what kind, before removing ATT if I wanted to use another way of connecting to the internet. I decided to ignore that and clicked to remove ATT. Now, I can't connect to Firefox though I can to IE6. When I click on my Firefox desktop icon I get a message saying "The connection was refused when attempting to contact the proxy server you have configured. Please check your proxy setting again."

I've tried to find out how I am supposed to do that but haven't figured it out, so I'm coming here for help.

Discussion is locked
You are posting a reply to: Messed up; lost Firefox
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Messed up; lost Firefox
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) (NT) WIndows XP, Dell Dimension 3400, what else should I put?

In reply to: Messed up; lost Firefox

Collapse -
In Firefox, try ...

In reply to: Messed up; lost Firefox

Tools>Options>General. Then click on Connections Settings (lower right corner with me) and choose radio box for direct internet connection (upper one with me) thus unchecking and greying out everything that has to do with proxies.
Given the error message, this seems a logical step to me.

Hope this helps and let us know.


Kees

Collapse -
(NT) (NT) GREAT!! THANKS, KEES, I'M BACK IN BUSINESS.

In reply to: In Firefox, try ...

Collapse -
Back in business

In reply to: (NT) GREAT!! THANKS, KEES, I'M BACK IN BUSINESS.

Grandpaw, nice to have Kees Baker around. I would never ever think of that solution. I was thinking just reload the software. I am too new to Firefox and still learning about it to know that. Good news from Kees.

Collapse -
Good job Kees

In reply to: Back in business

Thanks for the info, you can come back tomorrow!

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.