Windows Legacy OS forum

General discussion

Message has been deleted.

by olemissrebels / May 6, 2004 4:17 PM PDT
Discussion is locked
You are posting a reply to: Message has been deleted.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Message has been deleted.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:blaster rb32.exe (check your email!)
by jonah jones / May 6, 2004 6:02 PM PDT
Collapse -
Oops. Your password was posted. I removed it.
by R. Proffitt Forum moderator / May 6, 2004 10:35 PM PDT

Best of luck in your cleanup efforts, but posting personal information is not a good idea. Here's the post with some blanked out info.

"I am: olemissrebels, password: __________,I have been a member here for a no. of month's!!!

My E-Mail has to be correct(____________@___.___)Because you people have been sending me e-mails' for a long time!!!! My home is: ___________________,____._____!!! I am trying to get some help with a severe problem with a Worm Virus called (rapidblaster, rb32.exe. My provider is:___________._________.____!!I haveXP Windows, GCI Tech. support sent me a bitdefender antivirus download to use!! I used it twice, and came up with just 2 infected objects, out of scanned Objects: 85581! infected objects:2!!! Can you please help me with this worm problem!! Thank You so very much!! Truly Yours, ALPERT ________!!

Posted by: olemissrebels Posted on: 05/06/2004 11:17 PM "

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?