PC Hardware forum

General discussion

Mercury TV Tuner card not saving channels

by Grant_G / April 11, 2005 4:13 AM PDT

I have just installed the above tv card, and when I run auto scan, none of the channels are saved, although I see them flash up during the scan. I have tried reinstalling the software/ drivers but no luck. Sometimes it will stop on a channel - mostly it just keeps scanning away until I stop it! Anyone help please? There is NO support from the manufacturers at all.

Discussion is locked
You are posting a reply to: Mercury TV Tuner card not saving channels
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Mercury TV Tuner card not saving channels
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Did you get an answer anywhere to your Tuner card issue?
by McCarticus / May 5, 2005 11:26 PM PDT

Hi Grant_G. I am having the exact same issue. If you have an answer would you share please? Thanks!

Collapse -
update
by Grant_G / May 7, 2005 1:36 AM PDT

Problem is still not solved. I emailed kobian tech support as they now have a 'kind of' support on their site but they have been no use so far.

Collapse -
reply
by McCarticus / May 9, 2005 3:06 AM PDT
In reply to: update

Thanks. I might return mine so and try an alternate.

Collapse -
hi grant
by jester_man / May 30, 2005 6:12 PM PDT

hello
i hope i can help u in this problem, i had this same issue. what u have to do is ,,,, first u have to do the auto scan, then when the scan is complete,in the settings menu u have to select each channel number deplayed and then click save or default. it will work
good luck

Collapse -
jester_man
by Grant_G / May 31, 2005 5:51 PM PDT
In reply to: hi grant

Hey - It Worked! Thanks for the advice. Kobian never bothered to get back to me, and the helpfiles were a waste of time! I wouldn't buy any of their products again for this reason.

Collapse -
mercury tv tuner
by rusty1223 / July 2, 2005 4:12 PM PDT

hi sore ur prob, when it has scaned go to setting, ( the spaner) click on the chanel number, then wigell the fine tuning bar when it comes clear use (save this frequency button, do same with the rest. owe bye way cable dont work. hope this will help

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

We are giving away 'Black Panther' swag!

Four lucky readers will be taking home *Marvel*ous "Black Panther" prizes, including magazines autographed by the King of Wakanda himself! Giveaway ends Feb. 25, 2018.