General discussion

Memtest86: Iso recorder fail

For the life of me, I cannot figure out how to do this.
I am running Windows XP Professional x64
I cannot burn an iso image of memtest86 using isorecorder or any other iso burning utility.
However, when I started the isorecorder it gave me an error to go to Services and start the service..so I did and started both Imapi CD Burning and Imapi Helper but I just checked the CD burning selection was turned back off again.

Any help greatly appreciated.

Thanks,
Cheryl

Discussion is locked
Follow
Reply to: Memtest86: Iso recorder fail
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Memtest86: Iso recorder fail
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Something doesn't sound right

Windows 7 doesn't need a 3rd party application to do this. You click on the file (must end in .iso) and Windows should provide the necessary prompts. I'd uninstall that program and let Windows 7 take a shot at it. Make sure you have the correct media type in the burner for the download you have.

- Collapse -
Memory diagnostics

I am using Windows XP Professional x64...I think Vista also has the Memory Diagnostics but I am using XP ...Thanks...

- Collapse -
Try another burner program
- Collapse -
I'm missing something

Okay, I put memtest86.iso file in "Select iso image to burn" field and used the cdburnerxp and it says it works but I get 4 files, but no iso image. I must be doing something wrong , but what?


Cheryl

- Collapse -
What should be created is a bootable CD

When you burn the disk, you can see some files on it but you cannot see the boot information. The object here is to create a disk to boot from that will run the memtest program. The iso file is the image of a a bootable device. You must boot from it. You cannot run the program from it. Hope that helps.

- Collapse -
Sorry, my mistake. I agree with MarkFlax but another idea...

If you're wanting to run the test on your PC, you can try burning the disk on another if such is available.

- Collapse -
Thanks

Yes I have access to another pc..I'll try that tomorrow and let you know....thanks!

- Collapse -
Fixed finally

Thanks to you both....I finally resolved this by using a different download. There was a new USB download at memtest86+ so I tried that and it put the file on my flash drive..I changed cmos to boot to the flash drive and it worked perfectly...

And no memory errors...yay!

Thanks again,
Cheryl

- Collapse -
(NT) Feedback always appreciated. Congrats!

CNET Forums