Computer Help forum


media player wont let Avid Studio play my videos

by judimac / December 22, 2011 1:55 PM PST

I have recently bought Avid Studio for movie making, but as Microsoft VLC media player is default for playing videos, all my videos play with blank screen!! Help, please, how can I get VLC to let go of them??

Discussion is locked
You are posting a reply to: media player wont let Avid Studio play my videos
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: media player wont let Avid Studio play my videos
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Microsoft does not make VLC media player.
by R. Proffitt Forum moderator / December 22, 2011 11:40 PM PST

Something's a miss right there. Why not make the default player for your files open with the player you want?

Associations are basic Windows 101 skills so I'll stop here.

Collapse -
Help needed not disdain
by judimac / December 23, 2011 10:33 AM PST
Thanks Bob, but I really do need help. Maybe not everyone is as au fait with Windows as you are. I have TRIED to make Avid Studio the default, but is not working.
Collapse -
by pgc3 / December 23, 2011 11:00 AM PST

Have you tried right clicking on the file you are trying to run and clicking on OPEN WITH to see if your AVID PLAYER is an option? That would be one thing to try, meanwhile it would help to know what OS you are using in your system, it might be easier try try to figure out how to go about getting things going. All the best, keep us posted.

Collapse -
Tell more.
by R. Proffitt Forum moderator / December 24, 2011 12:12 AM PST

The basics of associations are escaping new Windows users. I can't explain why that is but if you don't know how to make an association, go ahead and confess now so that the forum knows what to add to the replies.

Everyone starts somewhere and I found if I write in baby steps, the seasoned owner complains. If I write as above it usually covers the usual 2/3's of us but has missed what you need to know.

Also, you did not respond to my comment about VLC Player. Maybe you should reveal that someone came over and installed that for you? I'm left to guess.

Collapse -
still hopeful
by judimac / December 30, 2011 7:08 AM PST
In reply to: Tell more.

1) I do not know where VLC came from, was installed when I got the new computer.
2) Avid is one of the options under OPEN WITH.
3) I believe it is a problem with Avid, not the other media player, as any video file imported into Avid's library is shown with a grey screen with circled arrow, and when played is blank but with full audio. An included video that came with the product shows the first scene (in library), and plays well.
4) My computer is a Gigabyte brand Q2532 N Notebook, CPU Intel Core i5-2401m ; Memory 2*2GB, DDR3 ; Graphics NVIDIA GT 540m/1gb ; OS Windows 7 Professional ; I have an LG printer Officejet Pro 8500 and a Gigabyte mouse connected via USB, plus spare USB ports ; I use Synctoy to back up data to a removable Welland Hard drive.
Hope this is enough info .

Collapse -
That helped. But the cure is going to be tough.
by R. Proffitt Forum moderator / December 30, 2011 8:43 AM PST
In reply to: still hopeful

Ok, we can associate videos with VLC Player or AVID. CHECK and DONE!

But then you write AVID can't place the content. This takes a little explaining and you will have to learn about CODECS and more.

Go get MEDIAINFO (see google) and examine the video that did not play in Avid. My bet is Avid uses the CODECS in the system when VLC PLAYER has all the CODECS built into VLC PLAYER which is why it can play those files and AVID can not.

CODEC HELL is what this is called.

Collapse -
64 bit
by judimac / December 31, 2011 7:49 AM PST

Dangit, sorry forgot to say my computer is Windows 7 64 bit. The MEDIAINFO that I downloaded cant be run onmy notebook. Cannot find anywhere that has 64bit MEDIAINFO, sorry to be such a pain. Would it be a good idea to just uninstall VLC?? Probably that would cause more problems.

Collapse -
by R. Proffitt Forum moderator / December 31, 2011 7:57 AM PST
In reply to: 64 bit

I can't see where I suggested we would uninstall VLC PLAYER. It's a fine player that lets us play content without learning about CODECs and more.

I clicked on the download page for MEDIAINFO and here I see 64 bit offerings.


Collapse -
still having trouble
by judimac / January 1, 2012 10:14 AM PST
In reply to: Sorry.

Havee downloaded from that site Bob, now I cannot unzip the files.

Collapse -
Looking at the files
by R. Proffitt Forum moderator / January 1, 2012 10:19 AM PST
In reply to: still having trouble

I think there is a .EXE option, as well as a .7z compression. That's 7zip which is also a fine app.

Collapse -
next move
by judimac / January 2, 2012 8:44 AM PST
In reply to: Looking at the files
Hey Bob. I must be real dunderhead, have downloaded an .EXE version, but all it seems to do is recommend programs for me to download and install. ie., Registry Mechanic; PC Speedup; Driver Scanner. All of them want me to purchase the full program before cleaning the computer. I haven't done this yet, and am just unsure what to do now.
Collapse -
Try this for an exe file
by KenHusveg / January 2, 2012 2:26 PM PST
In reply to: next move
Collapse -
Those are offers you can decline.
by R. Proffitt Forum moderator / January 3, 2012 12:25 AM PST
In reply to: next move

If you opted to install those then your choice on what to use (I don't use or recommend them)

I'm only interested in MEDIAINFO so we can examine the video file and find the missing CODEC.

Collapse -
OK, have done that
by judimac / January 3, 2012 9:32 AM PST

Right, now I have managed to download the correct fire and install it. Hopefully I can follow your instructions now.

Collapse -
Continue by
by R. Proffitt Forum moderator / January 3, 2012 9:56 AM PST

Replying to your first post when the forum bottoms out.

I see you are learning about CODECs for the first time. I hope you've done more research since I write poor tutorials.

Collapse -
some research
by judimac / January 8, 2012 6:55 AM PST
In reply to: Continue by
Yes, I have managed to get Mediainfo operating, and have some info about 2 of the many videos which are not playing. One is a .mov file, and the other is a file, both are format Quicktime, one is @ 1 936 Kbps, one at 5.77 Mib, both Video stream H.263. Second file (the also says "First video stream English 1 807 Kbps, 320*240 (4:), at 20.034 fps. H.263". Hope this is u seful info.
Collapse -
That's a little helpful.
by R. Proffitt Forum moderator / January 8, 2012 7:04 AM PST
In reply to: some research

The problem with H.263 is that encoding is all over the map. While think you should ask the folk that made these files what CODEC they used because we have to guess it was the QuickTime codec, you can install the Quicktime CODEC or the Quicktime Alternative CODEC and see if AVID can play them.

Glad to see you have not lost your cool on this. Some get very upset about having to learn this area. I have no magic here. I can't guess what the encoding was and know better than to suggest a CODEC PACK since that can create even more interesting problems.

Collapse -
by judimac / January 9, 2012 5:06 AM PST

Downloaded Quicktime CODEC, was unable to download Quicktime Alternative, it was stopped by Apple. Still no video plays, only the audio heard. Also I have tried playing some of my videos with Nero Showtime and Windows Media Player, with the same result. (Selected from 'open with').
Other things I have tried before getting Quicktime CODEC were;-
1) Uninstalled and reinstalled Avid Studio
2) removed all my videos from Avid Studio Library
3) Imported only 2 videos into Avid Studio Library.
Still unable to see any of the videos, and as above, in any of the other media players.

Collapse -
Sorry but the words are killing us here.
by R. Proffitt Forum moderator / January 9, 2012 6:44 AM PST
In reply to: next?

1. You said you downloaded such but did you install it?

2. Sorry if I missed it but if the video does not play in VLC PLAYER then it's damaged or in some proprietary encoding.

Collapse -
by judimac / January 9, 2012 8:11 AM PST

1) Yes I installed it.
2) Videos play in VLC PLAYER, but not in any other media, such as Nero Showtime, and Windows Media Player as well as Avid Studio.

Collapse -
This means we haven't figured out the CODEC or
by R. Proffitt Forum moderator / January 9, 2012 9:34 AM PST
In reply to: installed
Collapse -
(NT) a bit more info partial render failure -
by judimac / January 9, 2012 10:43 AM PST
Collapse -
by judimac / January 9, 2012 11:56 AM PST
Message I get in gspot is -
File type unknown,
Mime type unknown
Partial Render Failure following is the error reported by DurectShow:
0x0004024; (unknown)
(src)-->>(A)--[Nero MP4 Splitter ]>--(B)-->[Nero Quick Time [tm] Audio Decoder ]>--(D)-->[Default Direct Sound Device ]
Hmm, this seems to apply to audio? but no video playing either.
Does not show any CODEC at all.

Collapse -
You've left out some important details.
by R. Proffitt Forum moderator / January 9, 2012 12:37 PM PST
In reply to: sorry

The error is one I've seen before but the details are still eluding me.

Please do not hide any detail. Where did this file come from?

Collapse -
a bit more info
by judimac / January 9, 2012 2:24 PM PST

Right, well let's see if i can find more info. The files I have in my computer were taken on a Kodak digital camera, during 2011. The have been copied into my computer from an SD card. On looking at the GSpot screen, under Proposed Codec Solutions and Tests I notice that the GSpot Vid and Aud buttons (1, 2 and 3) are greyed out, and the only buttons showing a blue colour are to the right of that - MS A/V (buttons 1 and 2) so it appears that GSpot does not recognize that they are videos.
A new message has appeared which may shed some light -
"Warning: the following codec is crashing;.
""C:\Program Files (x86)\Common Files\Ahead\DSFilter\
The video I have used GSpot to look at is shown as a .MOV file, but it still says file type and mime type unknown.
I have altered the program to play the file to Quicktime, and it does play as a Quicktime movie now, but still not in Avid Studio.

Collapse -
Good. This file required
by R. Proffitt Forum moderator / January 10, 2012 1:46 AM PST
In reply to: a bit more info


We must install the Kodak sofware package to get the codec.

And if that is not possible, TRY vlc player's transcoding feature.

--> Now that I know it's from the Kodak Camera I will no longer try to find the codec.

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


The most beautiful phone ever has one wildly annoying issue

The Samsung Galaxy S8's fast speeds and fantastic curved screen make it a top phone for 2017, but the annoying fingerprint reader could sour your experience.