Computer Help forum

Question

media controls on devices not working

by travvh0 / May 19, 2016 2:49 PM PDT

I have a windows 10 pc and I have a mouse and Bluetooth headset that I use with it. I have media controls for skipping tracks on both and they both worked fine for a while. Then they suddenly stopped working. For a while resetting the human interface device service would make them work again. However now it only works at random times or whenever I have the task manager pulled up or the services tab. I have used both the mouse and the headset on another device and they both work flawlessly. Does anyone have any suggestions for what I should do?
Thanks!

Discussion is locked
You are posting a reply to: media controls on devices not working
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: media controls on devices not working
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Can't find the device in question.
by R. Proffitt Forum moderator / May 19, 2016 3:11 PM PDT

If this was mine I'd remove this device, it's apps and treat it like I was adding it for the first time.

Collapse -
media controls on devices not working on windows 10
by travvh0 / May 19, 2016 3:34 PM PDT

I have removed both the headphones and the mouse from my pc and reinstalled them. However this did not work.

Collapse -
My post about finding the device
by R. Proffitt Forum moderator / May 20, 2016 8:28 AM PDT

Was my way of asking for details. Since you tried as new, then we treat it as new. If the maker won't fix or support it, get a refund. No reason to pay for cranky gear.

Collapse -
My computer is the problem
by travvh0 / May 20, 2016 11:59 AM PDT

I think you are misunderstanding the problem. I have the mouse and the headphones skip track buttons worked on my pc for about 2 months. Then they stopped working. I have since then used them with another computer and they work just fine so the problem is with my computer.

Collapse -
Since I can't find details about device or computer.
by R. Proffitt Forum moderator / May 20, 2016 12:12 PM PDT

I have little to offer. Maybe it's time to do a factory restore to the PC?

All Answers

Collapse -
Answer
absolutely no information provided to help with
by renegade600 / May 21, 2016 2:20 AM PDT

1. full model number of the pc
2. what utility are you using to play your media
3. are you using the media controls on the headset or on the computer.
4. are you using bluetooth on the computer or are you using a bluetooth adapter

you need to be as specific as possible if you want help.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?