Peripherals forum

General discussion

Maxtor external drive not seen

Although can see in drive device manager cannot see the drive in My Computer. Connect through USB. Maxtor 250gb ONeTouch peripheral drive. Tried uninstal/reinstall drivers but now stuck. Any idea anyone? Thanks

Discussion is locked
You are posting a reply to: Maxtor external drive not seen
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Maxtor external drive not seen
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
That would be proper for say Windows XP.

In reply to: Maxtor external drive not seen

Notice no SP1 or SP2. Also other OSes will do that. It has to do with a limitation of XP without those packs.

Your post did not include any details so all I can offer is one reason why.

Bob

Collapse -
Adding more details

In reply to: That would be proper for say Windows XP.

Sorry did not mention i am running XP Pro SP2. I have spent around 4 hours on web today yet cannot work this out. Is not seen in disk management, yet if i click 'safely remove hardware' it offer a removal, although no drive letter.

Collapse -
". Is not seen in disk management, " and such.

In reply to: Adding more details

Points to possible USB issues. The issue could be use of a front USB port (again, not a detail that was shared), a reload of the OS and motherboard drivers overlooked or the need of an update of the motherboard drivers.

Gritty details are best here. At the very least answer what the forum note asks (those words in red.)

If I were to guess given so few details I'd write.

1. Use the rear USB port.
2. Try installing the motherboard driver package.
3. Try the drive in a new housing.

Bob

Collapse -
more details

In reply to: Adding more details

... i should also add that i am using a Dell Latitude D810. Pentium M processor 1.86GHz, 1 Gb RAM. Thanks.

Collapse -
...some more

In reply to: more details

Bob, Apologies for not giving full details. I'm having most luck with the side USB ports for some reason rather than the back ones. Not sure what i can do about drivers as limited knowledge on this.

Collapse -
trying rear usb ports

In reply to: ...some more

using the rear usbs i do not get any recognision with the exception of this message: This device cannot start. (Code 10)
Attempting to update the device driver does not help.

Collapse -
drive details

In reply to: trying rear usb ports

The drive is a MAxtor 250gb onetouch drive. Has own power supply. It used to work !

Collapse -
Tell me a little more about side and read USB

In reply to: ...some more

All the ports on said laptop (that helps!) should be the same. If they aren't it can point to damaged USB ports. Sadly, out of warranty repair is very expensive so we usually end up installing some USB PC-Card to avoid repair.

Another test is required to see if it's the machine, the USB cable or the drive. You take the drive to another machine and test if it works there. If not then we swap the USB enclosure.

If it works there then it points to the laptop.

Bob

Collapse -
(NT) Opps. I meant rear...

In reply to: Tell me a little more about side and read USB

Collapse -
thnks

In reply to: Tell me a little more about side and read USB

Thanks for the advice Bob. I'll try on another machine.

Collapse -
it's definitley the ext drive

In reply to: thnks

Looks like a problem with the external drive... it's the same when connected to my friend's computer. I followed the advice on this thread as same problem:

http://forums.cnet.com/5208-7588_102-0.html?forumID=70&threadID=103929&start=30

The posy by yyzcity states: In most cases the problem is in MBR (Master Boot Record) created in your drive's MBR sector by OS you had before upgrade or patch with service pack etc. So, basically what we need to do to get our HDD back to life is to write the MBR signature (the Hex Word 0xAA55) to your drive's MBR sector.

It is easy to do.
1. Download this utiility:
http://www.cgsecurity.org/wiki/TestDisk_Download

2. UNzip it somewhere on your computer then find and run "testdisk_win.exe"

- - - - - -
When i ran this utility it actually found the drive, but for some reason it thinks it is ridiculously large ( i think it was around 40000 Gb). I'm beginning to think there is no hope on this one. Any ideas anyone?

Collapse -
Recovery tools members have noted.

In reply to: it's definitley the ext drive

Here's a few.

1. Zero Assumption Recovery or ZAR.
Find these with google.com and they have a demo mode to show what they'll recover. If it works then you have a simple question of "is it worth it?"

2. GETDATABACK.

Cheers,

Bob

Collapse -
Drive 2TB?

In reply to: Recovery tools members have noted.

The GetDataBack download recognises the drive, but thinks it is 2Tb, instead of 250Gb. It will take approx 20 hours to complete and finds a lot of I/O errors whilst running. To be honest, i can get by with losing the data. I was hoping to get the drive up-and-running to use it again. Perhaps time for a new ext drive...?

Collapse -
If the drive contents are not important...

In reply to: Drive 2TB?

Look at wiping the drive and starting over. The drive's maker should tell how.

Bob

Collapse -
Floppy drive?!?!?!?!?!

In reply to: If the drive contents are not important...

Maxtor's product is Powermax. It requires me to have a floppy drive. I've found another produce called wipedrive. It also requires me to use a floppy. Does anyone use a floppy these days? I don't unfortunately. Searching now for alternative programmes...

Collapse -
We have DBAN.

In reply to: Floppy drive?!?!?!?!?!

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.