Spyware, Viruses, & Security forum

General discussion

Marianna HELP !!! Unable to access my Hard Drive in My Comp

by inferno82 / March 12, 2007 10:51 PM PDT

Hey Marianna I'v been referred by tufenff to get help from you. i'd appreciate if you can help me out Happy

I'm new to this place and i've been told that i could get help here

I have a really annoying problem and its driving me crazy.

Every time i double click my C: in My Computer a window pops up which says

"Choose the program you want to use to open this file with". Windows XP is not entering any of my hard drives. The problem is the same for my other drives E, F, G. My DVD rom is D:

I think that probably windows XP has lost file association of my hard drives.

I am able to access the contents of my hard drive if i manually type C: and press enter in the address bar. Same goes for my other hard drives. Similarly i can access my hard drive from Windows Explorer. It works fine there too. The only time the problem occurs is when i try to access C: E: F: G: from "My Computer". Another thing i noticed is that when i Right Click my hard drives in My Computer the menu does not show "Open" and "Open With" options. Instead they have been replaced by unreadable charecters which make no sense. It's not even chinese.

I have scanned my pc thoroughly with up to date antiviruses like Mcafee Antivirus 2007 plus, Bit defender and AVG. I used these steps from a forum on tech spot titled "Viruses/Spyware/Malware, preliminary removal instructions" http://www.techspot.com/vb/topic58138.html strictly to scan my pc using the softwares mentioned therein, that too a number of times. Few infections were found and successfully cleaned but this problem still persists.

System Restore is not good too as no check points have been saved for they day my computer was functioning properly

Other than this my windows have been functioning normally since September of 2005.

Please Help !!!

Discussion is locked
You are posting a reply to: Marianna HELP !!! Unable to access my Hard Drive in My Comp
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Marianna HELP !!! Unable to access my Hard Drive in My Comp
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: c:-drive inaccessible via My Computer
by Kees Bakker / March 13, 2007 12:33 AM PDT

A minor inconvenience, I'd say. Just get used to the idea to use Windows Explorer in stead of My Computer and you won't notice it.

Anyway, I don't see any reason to suspect a virus. Just a little registry problem. Download Microsofts TweakUI for XP (either included in a whole powertoys package: http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx or standalone: http://www.snapfiles.com/reviews/TweakUI_XP/tweakuixp.html) and see if (like its Windows 95/98/ME counterpart) it has a Repair tab allowing you to repair the default associations (I don't have it here, or I would look myself). If it has, it might well work. And if doesn't work for this, you might like one or more of the other tweaks it offers. Worth a try.

A repair install of Windows XP might be the next step.

Hope this helps.


Kees

Collapse -
no good !
by inferno82 / March 13, 2007 1:55 AM PDT

Thanks for the reply kees !

I downloaded the Tweak UI and located the repair tab, it however didnot do any good, the problem is still there.

How can i use Win XP repair installation, is'nt that command based, how can i go about that

Thanks

Collapse -
Could it be, you had a flashdrive infection?

It could well be you had the W32/RJump.worm infection as you have "unreadable characters".

Give this tool a try:

Flash_Disinfector.exe

Collapse -
no luck !
by inferno82 / March 13, 2007 1:26 AM PDT

Hey Marianna,

Thanks for your reply, that was my first guess too that i got the infection via my sisters flash drive.

I used the tool u suggested, no luck, the problem persists !!

Sad

Collapse -
There are MORE flashdrive infections...
by Marianna Schmudlach / March 13, 2007 1:46 AM PDT
In reply to: no luck !

to find out, WHICH one you have - it is way "easier" - if you would post a HJT log at one of the HJT forums.

Click HERE to download a self extractable version of hijackthis. Double click on hijackthis.exe to extract hijackthis to folder c:\hijackthis. It will extract it to that folder and open the folder for you. It will also create a shortcut on your desktop to hijackthis.

Doubleclick HijackThis.exe, and click "Do a system scan and save a logfile".

When the scan is finished, save the logfile to your desktop.

Then copy and paste the contents of your Hijack This log into your reply in a HJT forum.

Here are some of the HJT forums:

http://forums.spywareinfo.com/index.php?showforum=18
http://forum.gladiator-antivirus.com/ - Gladiator Security
http://forums.subratam.org/index.php?showforum=7
http://castlecops.com/f67-Hijackthis_Spyware_Viruses_Worms_Trojans_Oh_My.html

You have to register before you can post your log.

Good Luck !

Collapse -
PLEASE HELP ME
by indeeptrouble / April 8, 2007 9:24 PM PDT
In reply to: no luck !

Hi, could you please tell me how you finally solved your 'choose the program you want to use to open this file' problem. what was the patch which solved the problem?I am having the same problems you had, when I right click weird letters come which is driving me crazy. PLease help. YOU know how annoying it is, don't ya?

Collapse -
FlashDisinfector updated !
by Marianna Schmudlach / March 13, 2007 6:22 AM PDT
Collapse -
problems solved!!
by Alnima007 / April 5, 2007 12:46 AM PDT

Greetings Marianna!!After following all the tips,tricks and methods, i manage to solve the problem by applying the patch !!! Thank you so much !!!!! Happy

Best regards,
Allen

Collapse -
Super !! Thanks for letting us know :)
by Marianna Schmudlach / April 5, 2007 1:03 AM PDT
In reply to: problems solved!!

Happy SAFE computing !

Collapse -
Follow-up to "choose the program you want to use to open ...
by quickpath / April 5, 2007 9:19 AM PDT
In reply to: problems solved!!

Could you let me know how you fixed the problem about your drive letters showing the "choose the program you want to use to open the file". This happens every time I open a mapped network drive on my computer. Thanks in advance.

Collapse -
Works like a charm
by cm2gj / October 1, 2008 9:33 AM PDT

Thanks very much. This fix the issue in a second after a couple of days playing with the registry and reading a lot of forum outhere!!

Thanks!

Collapse -
Glad to hear it solved your problem :)
by Marianna Schmudlach / October 1, 2008 11:10 AM PDT
In reply to: Works like a charm

Happy Safe Computing Happy

Collapse -
problem here!!!
by hellfrix / April 12, 2007 5:53 PM PDT

i use the flash disinfector in my pc and disinfect the spyware in my pc then i restart my afterwards i select my account then it repeats to select my account again and again!!! pls help me

Collapse -
I would suggest downloading HiJackthis
by Marianna Schmudlach / April 13, 2007 12:48 AM PDT
In reply to: problem here!!!
Collapse -
worm!
by Galactor963 / March 2, 2009 9:58 AM PST
In reply to: problem here!!!

Do not download the USB Fixer from Marianna Schmudlach. The .exe file contains a worm.

Collapse -
(NT) You are replying to an OLD thread from 3/13/07 !
by Marianna Schmudlach / March 2, 2009 10:01 AM PST
In reply to: worm!
Collapse -
Thank you
by anmaruf / January 26, 2008 1:23 AM PST

Thank you so much for the link. it really worked.

Collapse -
Works like a charm
by areszentauri / September 2, 2008 8:03 PM PDT

Great tool. Thanks so much for posting this. I was scanning my flash disk with AVG and it was only able to quarantine the DriveGuard.exe virus infected file. Really a big help. Thanks!

Collapse -
(NT) Great to hear it also worked for you ! Thanks for posting :)
by Marianna Schmudlach / September 3, 2008 12:36 AM PDT
In reply to: Works like a charm
Collapse -
Flash Disinfector
by heshman999 / January 15, 2008 12:16 AM PST

Hey Marianna,

Thanks a lot. THe flash disinfector worked for me big time.

Collapse -
Thanks a ton
by naveen_nagar / March 29, 2008 10:03 PM PDT

Dear Marianna,
It worked very well!!!
The kind of help that people like you give for computer illiterates like me gives more confidence in seeking help from forums like this and also to follow the advise rendered.
Thanks again,
Naveen

Collapse -
only saying thanx
by smart_manik / November 9, 2008 8:39 PM PST

Hello sir,
this is manik saying u his humble thanks for solving the problem of "when double click on any system drive the openwith option will come". I am very thankful to u because I am hanging with this problem from the last 20 days. thank u thank u so much .......

Collapse -
Chinese Characters in Opening Hard Drives
by dinzzi2 / May 19, 2007 3:49 AM PDT

I?ve been hit by the same thing lately, Symantec has a good fix for this under w32.rajump. However it does not delete the registry entry under Mountpoint2 and the hidden AutoRun.inf file in the root directory.

I changed the attrib to delete that file in DOS, and deleted the shells that point to those Chinese characters and to Ravmon.exe
under Mountpoint2.

Reports do say they originated from China and Ravmon stands for Rising Anti-Virus of sorts?

Collapse -
chinese characters in opening hard drives
by sulemanghani / May 21, 2007 10:55 PM PDT

unable to solve the problem

Collapse -
I need details
by DukeAli / May 31, 2007 8:32 PM PDT

hi i need details dinzzi2, i've symantec too, i've cleaned the worm but the problem of unreadable characters is still there, how did u get rid of tht, ellaborate in DETAILS !

Collapse -
problem solved
by sulemanghani / June 4, 2007 10:07 PM PDT
In reply to: I need details

i have solved the problem thanks to dinzzi2.
in command prompt type attrib -s -h -r autorun.inf for each drive. than write autorun.inf n\and the file would open. delete the ravmon command and save it.
in registry search for mountpoints2 and under that delete each string that contain ravmon.exe under command string.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!