Windows Legacy OS forum

General discussion

Major problem after using bootvis tool.

by heetenism / September 15, 2007 1:22 PM PDT

Hey everyone.

I've got a Toshiba R10 Satellite tablet pc, 512mb ram, WinXP SP2

Lately my computer has been taking a long time to boot up (two to two and a half minutes). Defragging, cleaning registry had no effect. I checked out some support forums, and heard tell of the Bootvis tool cutting people's boot times by 40%-60%. I downloaded, told it to track my next boot, rebooted, it opened with a bunch of graphs, I went to the trace menu, choose optimize, and it started working, then rebooted my computer. Here's where the problems started.

First, the XP logo hung on my screen for around five minutes, then the pre-login screen ('windows is starting up' or something to that effect), then after entering my password, another five minutes while it loads my settings, AND THEN it shows my desktop while it takes another five minutes show my icons, start menu, etc. It has also taken off many things I consider essential (Tablet drivers, Laptop power management, wireless and ethernet drivers), and a few things I like but arent quite essential (my theme and things like that). So I said fine, I'll just system restore and things will be fine. Sadly, things were not that simple. I apparently don't have the system resources to open ANYTHING (notepad, solitaire... system restore...). Ctrl-alt-del showed my CPU running at 100%

I rebooted, and pressing F8, choose safe mode. In safe mode, my pen drivers worked and I was able to open system restore. I restored to two days ago, but alas, it still took that hellishly long boot time, and when I finally logged in, nothing had changed. I rebooted again in safe mode, and when I logged in through safe mode, and it told me there had been no changes between yesterday and today (obviously untrue). I restored (in safe mode) to the very first day I had the computer, and same story: regular login was hellish, safe mode said no changes were to be made.

I then rebooted and chose 'restart windows at last known good configuration'. THAT worked. Everything was back as it should be. Obviously it didn't take, or I wouldn't be typing this right now. I turned off my computer and went and did some chores around the house. Turning it back on, I was dismayed to find that same LOOOONG boot, my tablet pen drivers are gone, my theme is gone, and I can't open anything again as my CPU is running at 100%.

I tried 'last known good configuration' again, and this time, it DIDN'T work. Just went back to my own personal PC hell.

Any help on this would be appreciated, thank you all.

Discussion is locked
You are posting a reply to: Major problem after using bootvis tool.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Major problem after using bootvis tool.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
What you're looking for is
by PudgyOne / September 15, 2007 6:33 PM PDT

stopping unnecessary programs from starting at boot time.

Please read this

http://www.pacs-portal.co.uk/startup_index.htm


You may have to repair the system if you cannot get things back.

First try

start run

cmd

chkdsk /f (space between the k and /)

answer y

restart your computer.

See how things are. If that fails, then

insert the factory disk and restart your computer

boot from disk

choose install

do the agreement

now choose repair. you will NOT lose anything except the Windows updates. All your programs and files will still be there.

Remember to get your Windows updates. Now try to stop unnessary programs from starting at startup.


Rick

Collapse -
thanks, but didnt work
by heetenism / September 16, 2007 2:13 AM PDT

chkdsk didnt work

booting from factory disc told me that I would lose the contents of my hard drive.

Collapse -
Bummer.
by R. Proffitt Forum moderator / September 16, 2007 5:13 AM PDT

This is the one thing I don't like about restore CDs. They force the owner to backup their stuff. Oh wait! That's a good thing.

Sorry, no this is not an error but designed that way. Newer restore CDs may offer to reinstall the OS and not touch your files but even those have to wipe out installed softwares and recreate the administrator account and the files in that profile.

Bob

Collapse -
Ha, but if he had a drive image of his operating system.
by YankeesNYwins / September 16, 2007 10:44 PM PDT
In reply to: Bummer.

In a half hour he could restore ALL and have everything perfect the way it was when he saved his drive image...

Drive image or a saved copy of a drive..either one is perfect.

This has to be done by accessing either a partition on your hard drive or an external hard drive..

Learn how, it is really easy to do.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?