Computer Help forum

General discussion

Mainboard wont recognize DVD drives

by MRoswell / March 26, 2005 2:10 AM PST

Im trying to build a new computer and Im having trouble getting the mobo to recognize the optical frives that I have. They are connected right, the jumpers are set right. Im using a Lite On DVD-ROM XJ-HD166S and an MSI DVD-RW DR-12a. The motherboard is an ASUS P4S800 with an SIS 648FX chipset.

Discussion is locked
You are posting a reply to: Mainboard wont recognize DVD drives
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Mainboard wont recognize DVD drives
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Comments.
by R. Proffitt Forum moderator / March 26, 2005 2:18 AM PST

1. While you may think they are set and connected "right" you didn't reveal the cable type or the jumper settings you tried. Hint: on 80 conductor IDE cables, "right" is not master/slave but may work ... sometimes.

2. You didn't tell if the bios was:
a. Current.
b. All defaults.

3. It's new. Why isn't this being persued with the vendor?

Best of luck,

Bob

Collapse -
RE: Comments
by MRoswell / March 26, 2005 5:15 AM PST
In reply to: Comments.

1. Well I used the cable that came with the board, 80 conductor and I tried all the jumper settings.
2. I suppose its all defaults because Ive spent all my time trying to get the drives to work I havent bothered ypdating it or anything.
3. I have "perused" it with the vendor but they havent got back to me yet. Im trying to get a second opinion.

Collapse -
Ask the vendor why..
by R. Proffitt Forum moderator / March 26, 2005 10:31 AM PST
In reply to: RE: Comments

The BIOS is not current, howeven it is up to you to update most boards and I've run into a few that insist of fixing such before performing the BIOS update or reseting the settings to defaults. I always wonder why they do that.

Bob

Collapse -
Just to Verify...
by Jwd1savh / March 26, 2005 9:45 AM PST

You have your Hard Drive set as a "Master" and connected to the Blue (Primary) IDE connector. You have your DVD-ROM set as a "Master" and the DVD-Burner set as a "Slave" and both connected to the Black (Secondary) IDE connector.
If you have them set and connected in this way, you need to go into the Bios ubder the "Main" menu and check each device. Example: Select the Primary Master, Press enter and it should show your Hard Drive.
Check the Secondary Master, should be your DVD-ROM Drive and the Secondary Slave, should be your DVD-Burner.
If they are not listed try setting the Bios to Default under "Exit", select "Load Setup Defaults".
Restart system and check Bios Main Menu again.
You may have already tried all of this, but it is a start.

Collapse -
RE: Just to verify
by MRoswell / March 26, 2005 11:39 AM PST
In reply to: Just to Verify...

Nope no dice. When it lists the secondary master and slave it says None.

Collapse -
For the test...
by R. Proffitt Forum moderator / March 26, 2005 11:49 AM PST
In reply to: RE: Just to verify

80 conductor cable, Cable Select jumped on DVD and connected to the Master connection. NO HARD DISK or any other device. What's reported in the bios?

Bob

Collapse -
RE: Test
by MRoswell / March 26, 2005 12:17 PM PST
In reply to: For the test...

Ok, I hooked the DVD drive up to the Primary IDE port jumpered to master and it is recognized.

Collapse -
So what can we do?
by R. Proffitt Forum moderator / March 26, 2005 12:21 PM PST
In reply to: RE: Test

I didn't ask to be jumpered to master. I can only note that it MIGHT work on 80 conductor cables.

I wish you the best of luck now that you see the drive in the BIOS, but without following exact directions, I see I can't help you further.

Bob

Collapse -
So what can we do?
by MRoswell / March 26, 2005 12:28 PM PST
In reply to: So what can we do?

Actually it wasnt set that way at first but I did it that way after to see what it would do.

Collapse -
In the Bios where it ....
by Jwd1savh / March 26, 2005 12:11 PM PST
In reply to: RE: Just to verify

Has "None", can you arrow down to none and press enter and change none to a other option? If you can, see if it will change to "other ATAPI Device". I getting this info. from the Mobo manual on page 2-10 & 2-11.
If this does not work, you may need to do what Bob said and download the latest Bios from ASUS. See page 2-6 in the manual about how to load new Bios from a bootable floppy.
It maybe the Bios is corrupted.

Collapse -
Tried that
by MRoswell / March 26, 2005 12:43 PM PST

Sorry tried that too.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!