Spyware, Viruses, & Security forum

General discussion

Mailwasher Question

by Rod2 / July 3, 2004 8:20 AM PDT

I installed mailwasher on a new XP machine. I coppied my black and friends list from the old ME machine. I also coppied the filters. For some reason it doesn't automatically send friends emails to OE6. Since it doesn't do that It does not automatically open OE6. I have to use the manual process, mail program button. I thought there was a forum for them but I guess I was mistaken? Thanks, Rod

Discussion is locked
You are posting a reply to: Mailwasher Question
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Mailwasher Question
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Tools/OptionsGeneral/Options section...
by LarryD / July 3, 2004 9:56 AM PDT
In reply to: Mailwasher Question

Launch email application after procesing / Specify...


FWIW, I use ver 2.0


Although for security reasons I don't have mine set to automatically launce, since I don't want to inadvertantly have OE launch and download an item automatically that might have slipped by. I'd rather do it manually

Collapse -
Re: Tools/OptionsGeneral/Options section...
by Rod2 / July 3, 2004 10:42 AM PDT

Thanks guys. I missed that in part of my frustration. Your right, manualy might be best but that can leave a ton of emails to sort through. That spam stuff just never stops. I have 2.0 beta as well. BTW the box was checked to launch email. I did a sample test under the specify button and it worked there. If I really want this to work I may have to reinstall.

Rod

Collapse -
Re: Mailwasher Question
by Basil Hall / July 3, 2004 10:24 AM PDT
In reply to: Mailwasher Question

Rod, I'm with Larry. It is very easy to make mistakes and it is much better to have manual control. I had the reverse problem when I had to redownload MW and immediately switched back to manual.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?