Resolved Question

MacPro will not start

My Mac Pro has developed a frustrating fault, twice now, it has refused to startup - it sounds as though it has booted, there is the "Hero" chime but then it carries on grinding away, struggling to start, the screens don't light.
I have to Power off. As it never actually starts I can't open a CD tray to insert DW or TTPro OR select to start from the E-drive or another drive (I have a weekly clone at hand).
I found with repeated attempts, the first time this happened, two weeks ago, that when I unplugged the Wacom tablet it quite independently tried to start but didn't. But I thought I had a hint and unplugged all USB devices, again it tried without my pushing the start button, but again it failed.
I disconnected everything, checked the "seating" of the AJA Kona card and the XT1900 graphics card, as well as the RAM trays, and then tried - it started.
One cheap USB cable I chucked and then re-attached all the FW drives and USB devices. Again it started and for a week I was happy, but this last weekend, again it refused to start.
I pulled out the Wacom tablet! No change, then all the USB devices, no change - then everything. I attached my MacBookPro by FW and tried FW Start - but as it never starts the monitors I couldn't see anything BUT the Desktop of the MacBook showed both the MacHD and the VideoRAID - so the drives do mount.
I can't get the MacBook to do anything because the MacPro is grinding away trying to start.
But with everything disconnected, it started.
So now I'm facing a repeat cycle if I can't find an answer.
It has been suggested that MacPros suffer failing Power Supply, but it is very rare.
I have the last Report Log and All Messages log - the All has very odd entries, Digidesign and iLok as well as HAL plugs - I don't use this machine with ProTools, but might have installed iLok to update a Dongle a couple of years ago. Also, the Report has mention of MacMini 3.1 at the end,the MacMini is in another room attached by Ethernet?!
I attach the Report of the event.
Any thoughts would be very much appreciated. Pashdej
"Comments: Trying to Boot my MacPro 2.66 Ghz 4 core Xeon, fails to Start, screen remains black - startup sound continues indefinitely and then fans go mad
?Problem Details:
Interval Since Last Panic Report: 21 sec
Panics Since Last Report: 1
Anonymous UUID: 9E67DCA9-873A-4B2D-8A18-2C34E98407C2
Sat Jun 11 22:31:28 2011
panic(cpu 2 caller 0x2aab55): Kernel trap at 0x00a75d68, type 14=page fault, registers: CR0: 0x8001003b, CR2: 0x00000030, CR3: 0x00100000, CR4: 0x00000660
EAX: 0x00000000, EBX: 0x714a5000, ECX: 0x00000000, EDX: 0x00000000
CR2: 0x00000030, EBP: 0x87793d78, ESI: 0x714a5000, EDI: 0x00000000
EFL: 0x00010286, EIP: 0x00a75d68, CS: 0x00000008, DS: 0x00000010
Error code: 0x00000002
Backtrace (CPU 2), Frame : Return Address (4 potential args on stack) 0x87793b88 : 0x21b50c (0x5d4438 0x87793bbc 0x223974 0x0) 0x87793bd8 : 0x2aab55 (0x59623c 0xa75d68 0xe 0x596406)
0x87793cb8 : 0x2a09a8 (0x87793cd0 0x1242d380 0x87793d78 0xa75d6Cool 0x87793cc8 : 0xa75d68 (0xe 0x48 0x12420010 0x12420010)
0x87793d78 : 0xa7c125 (0x714a5000 0x0 0x87793db8 0xa71d8d) 0x87793db8 : 0xa8189e (0x714a5000 0x118f4500 0x1f 0xffe0) 0x87793e18 : 0x53cb6e (0x714a5000 0x118f4500 0x1 0x4ffaa6) 0x87793e78 : 0x53ada3 (0x118f4500 0x714a5000 0x124a6c80 0x5130ee) 0x87793f28 : 0x53b334 (0x118f4500 0x12491d80 0x0 0x50f6a4) 0x87793f78 : 0x53cfe3 (0x118f4500 0x8 0x87793fac 0x1)
0x87793fc8 : 0x2a06cc (0x124e8560 0x0 0x10 0x116bd244) Kernel Extensions in backtrace (with dependencies):
com.apple.A TIRadeonX1000(6.2.6)@0xa55000->0xaaffff dependency: com.apple.iokit.IOPCIFamily(2.6)@0x993000 dependency: com.apple.iokit.IONDRVSupport(2.2)@0xa48000 dependency: com.apple.iokit.IOGraphicsFamily(2.2)@0x9e1000
BSD process name corresponding to current thread: kernel_task
Mac OS version: 10J567
Kernel version:
Darwin Kernel Version 10.6.0: Wed Nov 10 18:13:17 PST 2010; root:xnu-1504.9.26~3/RELEASE_I386 System model name: MacPro1,1 (Mac-F4208DCCool
System uptime in nanoseconds: 7202251056 unloaded kexts:
(none)
loaded kexts: com.DataRobotics.driver.iSCSIInitiator 1.4.31 com.AmbrosiaSW.AudioSupport 4.0 com.aja.iokit.konalh 8.0 com.roxio.BluRaySupport 1.1.6 at.obdev.nke.LittleSnitch 2.3.11 com.apple.driver.AudioAUUC 1.13 com.apple.driver.AppleHDA 1.9.9f12 com.apple.driver.AppleUpstreamUserClient 3.4.5 com.apple.driver.AppleMCCSControl 1.0.17 com.apple.ATIRadeonX1000 6.2.6 com.apple.driver.AppleMCEDriver 1.1.9 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.iokit.CHUDUtils 364 com.apple.iokit.CHUDProf 366 com.apple.driver.AudioIPCDriver 1.1.6 com.apple.driver.AppleIntelYonahProfile 14 com.apple.driver.AppleIntelPenrynProfile 17.1 com.apple.driver.AppleIntelNehalemProfile 11.1 com.apple.driver.AppleIntelMeromProfile 19.1 com.apple.driver.ACPI_SMC_PlatformPlugin com.apple.driver.AppleLPC 1.4.12 com.apple.driver.initioFWBridge 2.5.8
?com.apple.driver.StorageLynx
com.apple.driver.Oxford_Semi
com.apple.driver.LSI_FW_500 com.apple.driver.IOFireWireSerialBusProtocolSansPhysicalUnit
2.5.8
com.apple.iokit.SCSIT askUserClient 2.6.5 com.apple.driver.PioneerSuperDrive 2.5.8 com.apple.driver.AppleRAID 4.0.6
com.apple.BootCache 31 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib
1.0.0d1
com.apple.driver.AppleFWOHCI 4.7.1 com.apple.driver.AppleUSBHub 4.1.7 com.apple.iokit.IOAHCIBlockStorage 1.6.3 com.apple.driver.AppleIntel8254XEthernet 2.1.1b7 com.apple.driver.AppleAHCIPort 2.1.5 com.apple.driver.AppleIntelPIIXA T A 2.5.1 com.apple.driver.AppleEFINVRAM 1.4.0 com.apple.driver.AppleUSBEHCI 4.1.7 com.apple.driver.AppleUSBUHCI 4.1.5 com.apple.driver.AppleACPIButtons 1.3.5 com.apple.driver.AppleRTC 1.3.1 com.apple.driver.AppleHPET 1.5 com.apple.driver.AppleSMBIOS 1.6
2.5.8 2.5.8 2.5.8
4.5.0d5
com.apple.driver.AppleACPIEC 1.3.5 com.apple.driver.AppleAPIC 1.4 com.apple.driver.AppleIntelCPUPowerManagementClient 105.13.0 com.apple.security.sandbox 1
com.apple.security.quarantine 0
com.apple.nke.applicationfirewall 2.1.11 com.apple.driver.AppleIntelCPUPowerManagement 105.13.0 com.apple.driver.AppleProfileReadCounterAction17 - last loaded 7009172652 com.apple.driver.AppleHDAHardwareConfigDriver 1.9.9f12 com.apple.driver.AppleProfileTimestampAction 10 com.apple.driver.AppleProfileThreadInfoAction 14 com.apple.driver.AppleProfileRegisterStateAction 10 com.apple.driver.AppleProfileKEventAction 10 com.apple.driver.AppleProfileCallstackAction 20 com.apple.driver.DspFuncLib 1.9.9f12
com.apple.iokit.IONDRVSupport 2.2 com.apple.kext.ATI1900Controller6.2.6
com.apple.kext.A TISupport 6.2.6 com.apple.iokit.IOFireWireIP 2.0.3 com.apple.driver.AppleUSBAudio 2.7.6f4 com.apple.iokit.IOSurface 74.2 com.apple.iokit.IOBluetoothSerialManager 2.3.8f7 com.apple.iokit.IOSCSIParallelFamily 2.0.1 com.apple.driver.AppleHDAController 1.9.9f12 com.apple.iokit.IOHDAFamily 1.9.9f12 com.apple.iokit.CHUDKernLib 365 com.apple.iokit.IOGraphicsFamily 2.2 com.apple.iokit.IOAudioFamily 1.8.0fc1 com.apple.kext.OSvKernDSPLib 1.3 com.apple.iokit.IOSerialFamily 10.0.3 com.apple.iokit.AppleProfileFamily 41.4 com.apple.driver.AppleSMC 3.1.0d3 com.apple.driver.IOPlatformPluginFamily 4.5.0d5 com.apple.driver.AppleUSBHIDMouse 162 com.apple.driver.AppleHIDMouse 162 com.apple.driver.AppleUSBMergeNub 4.1.5 com.apple.iokit.IOUSBHIDDriver 4.1.5 com.apple.driver.AppleUSBComposite 3.9.0 com.apple.iokit.IOSCSIReducedBlockCommandsDevice 2.6.5 com.apple.iokit.IOSCSIBlockCommandsDevice 2.6.5 com.apple.iokit.IOFireWireSerialBusProtocolTransport 2.0.1 com.apple.iokit.IOFireWireSBP2 4.0.6 com.apple.iokit.IOSCSIMultimediaCommandsDevice 2.6.5 com.apple.iokit.IOBDStorageFamily 1.6 com.apple.iokit.IODVDStorageFamily 1.6 com.apple.iokit.IOCDStorageFamily 1.6 com.apple.driver.XsanFilter 402.1 com.apple.iokit.IOATAPIProtocolTransport 2.5.1 com.apple.iokit.IOSCSIArchitectureModelFamily 2.6.5 com.apple.driver.AppleFileSystemDriver 2.0 com.apple.iokit.IOFireWireFamily 4.2.6 com.apple.iokit.IOUSBUserClient 4.1.5 com.apple.iokit.IONetworkingFamily 1.10
com.apple.iokit.IOAHCIFamily
com.apple.iokit.IOA T AFamily
com.apple.iokit.IOUSBFamily
com.apple.driver.AppleEFIRuntime
com.apple.iokit.IOHIDFamily 1.6.5
com.apple.iokit.IOSMBusFamily 1.1
com.apple.kext.AppleMatch 1.0.0d1
com.apple.security.TMSafetyNet 6
com.apple.driver.DiskImages 289
com.apple.iokit.IOStorageFamily 1.6.2
com.apple.driver.AppleACPIPlatform 1.3.5
com.apple.iokit.IOPCIFamily 2.6
com.apple.iokit.IOACPIFamily 1.3.0"

Discussion is locked
pashdej has chosen the best answer to their question. View answer
Follow
Reply to: MacPro will not start
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: MacPro will not start
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

Best Answer

- Collapse -
I have good news and bad news

I have good news and bad news for you.

The good news is that I'm almost positive the problem is your X1900 video card. Those things were extremely flaky, and I'm amazed yours lasted as long as it did. Apple even issued a recall on them and basically started replacing them with GeFroce 8600s. Which brings me to the bad news... That recall program has expired, so you'll have to pay to get a new video card.

Probably your best bet is the Radeon HD 5760 or whichever it is Apple is selling on their website for about 250USD. A lot of people claim it works even on the really old Mac Pros, assuming you're running a suitably recent version of Mac OS X. It would have to be a recent version of 10.6, 10.5 will not likely have the necessary drivers.

If you wanted to buy a like replacement from Apple, you'd be looking at probably upwards of $500, so it makes a whole lot more sense to at least try the one actively being sold on Apple's website. It's about half the price and a considerably better card on top of that.

You unfortunately cannot just go out and buy any random PCI-E video card. Even if it's a model supported by Mac OS X, it needs to have the EFI driver built into the card's firmware to ensure it will work properly, which is why you sometimes see "Mac" versions.

You can also try pleading your case for an exception with Apple, since there was an extended repair program for that specific card, they MIGHT be willing to give you a replacement free. I stress MIGHT, so don't go getting your hopes up. Be polite, argue your case that if the card had failed during the time of that repair program it would have been replaced free, yours just took longer to fail. They'll either grant you what they call a CS Code or they won't. Typically when something is out of warranty they're far less likely to grant those, unless it is just recently out of warranty (like less than a month), but you have a bit of an edge with there being a known issue with those specific cards. It's at least worth a try before you spend a lot of money on a new video card.

- Collapse -
MacPro will not start - graphics card the culprit

Thank you Jimmy for such a clear answer - I had asked a Mac dealer friend about the references to the graphics card but it didn't trigger an answer - I was certainly perplexed that I could see the drives on the Desktop of the MacBookPro I was using in FW Target Mode but the MacPro would not light the Displays. The first thing I did when dismantled was reseat the Graphics card and the AJA Kona card too - to no avail.
Yes I am running current OS - 10.6.6 and was about to update to 10.6.7. I'll ask Apple about the card replacement - I always get extended warranty with Applecare but we bought this MacPro in Jan 2007, so, I'll cross my fingers.
The issue with the X1900 card escaped my attention completely.
Thanks again, pashdej

CNET Forums