Desktops forum

General discussion

Machine Exception Error

by dislogik / November 24, 2006 7:30 AM PST

OK, I originally got the error 0x0000009C(0x0000004,0x80545FF0,0B2000000,0x00070F0F) and researched that error.
I changed out the ram from 1Gig to 512Megs, and it seems to run good for basic stuff like web browsing. However if I try to start up a game it either crashes or gives me a bunch of color on the screen. I started up both Sim City 4 and the original Neverwinter Nights.
The machine is has an Athlon 64, GeForce 6600GT, 200GB SATA HD, on a ASROCK motherboard.
Any help at this point would be greatly appreciated.

Discussion is locked
You are posting a reply to: Machine Exception Error
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Machine Exception Error
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Link, comment.
by R. Proffitt Forum moderator / November 24, 2006 7:42 AM PST
Collapse -
Tried searching google already.
by dislogik / November 24, 2006 11:44 AM PST
In reply to: Link, comment.

Yeah, I tried that. Problem is I am the maker, and was hoping for some help before I just randomly start changing parts.
Also, it wasn't my ram as the problem finally came back with the new ram.
So if anyone else has the next best guess.....???

Collapse -
Try the event viewer.
by R. Proffitt Forum moderator / November 24, 2006 12:03 PM PST

Sometimes you get lucky and find which driver it might be.

Then again the machine's parts are not listed. Imagine the builder that didn't fit a big enough power supply. Can you reduce the parts for awhile?

Bob

Collapse -
No Luck
by dislogik / November 25, 2006 8:10 AM PST
In reply to: Try the event viewer.

Tried that, didn't get anywhere. My next move is going to be the power supply, it is older, and has a lot of things to power.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!