Mac OS forum

Alert

MAC Audio Problem!!!!!

by csmaster2 / October 10, 2011 5:04 PM PDT

So I've been playing geektool around these days, the audio works fine before. Well it seems like today,the problem is I can hear the system sound like turning up the volume. But whenever I watch a youtube video there is no sound,when i play iTunes the song meter will just stuck there and no song will be playing. Every time i reboot my computer the sound will be back, than after awhile the sound won't come out again.

Discussion is locked
You are posting a reply to: MAC Audio Problem!!!!!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: MAC Audio Problem!!!!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
What new thing did you install
by mrmacfixit Forum moderator / October 10, 2011 9:35 PM PDT
In reply to: MAC Audio Problem!!!!!

just prior to this problem appearing?
P

Collapse -
it happened
by csmaster2 / October 11, 2011 12:55 PM PDT

it happened after i added some scripts to the geek tool

Collapse -
Remove those scripts or
by mrmacfixit Forum moderator / October 11, 2011 10:09 PM PDT
In reply to: it happened

remove Geek Tool and see if you get the sound back

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!